[ previous ] [ next ] [ threads ]
 
 From:  "Jai Ketteridge" <jai at vtn dot net dot au>
 To:  "'Joe Lagreca'" <lagreca at gmail dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Cannot ping hosts across PPTP vpn reliably
 Date:  Sat, 27 Jan 2007 13:15:21 +0900
Are you pinging by host name or by IP?

I found that specifying a DNS server manually in the PPTP connection
settings helps (ie monowalls IP if that is your local DNS server aswell).

I currently use PPTP passthrough to a Windows DHCP server, so it assigns DNS
automatically.

JK 

-----Original Message-----
From: Joe Lagreca [mailto:lagreca at gmail dot com] 
Sent: Saturday, 27 January 2007 7:38 AM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] Cannot ping hosts across PPTP vpn reliably

I am having a very strange problem.  I have setup m0n0wall PPTP VPN's at
multiple locations with no problems.  At this one particular location, if I
uncheck "use default gateway on remote network" (in the windows PPTP vpn
config), I am not able to reliably ping hosts on the network.  They will
typically time out.

However I can ping .1 (the m0n0wall LAN IP) and .224 the PPTP gateway.
 If I use the ping function within the m0n0wall GUI, and am able to ping the
hosts.  If I switch my VPN settings to use the default gateway, I am able to
ping the hosts.

Has anyone run into this?  Would it have something to do with Proxy ARP?  I
do have multiple IP's assigned in Server NAT.  But I am VPN'ing to the WAN
IP, and am not using the other IP's I have assigned, yet.

Thanks!

Joe

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch