[ previous ] [ next ] [ threads ]
 
 From:  Thomas Brightbill <thomasbrightbill at yahoo dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: NAT configuration / troubleshooting
 Date:  Fri, 2 Feb 2007 15:15:39 -0800 (PST)
On Fri, 2 Feb 2007, Thomas Brightbill wrote:

> I also went to Firewall: Rules: OPT1 and entered the following
>
>   Protocol:    TCP
>   Source:      *
>   Port:        *
>   Destination: 192.168.2.100
>   Port:        *

missing from my original post, I have the following under Firewall: Rules:
WAN

  Protocol:     TCP
  Source:       *
  Port          *
  Desitination: 192.168.2.100
  Port:         *

At the suggestion of someone who e-mailed me off-list, I added under
Firewall: Rules: OPT1

  Protocol:     TCP
  Source:       192.168.2.100
  Port          *
  Desitination: *
  Port:         *

I checked the firewall log page and I can see entries with the following

  Act:          (deny symbol)
  If:           WAN
  Source:       (outside source address and port)
  Destination:  129.168.2.100, port 80
  Proto:        TCP

Finally, I tried adding

  Protocol:     *
  Source:       *
  Port          *
  Desitination: OPT1 net
  Port:         *

to the WAN tab and

  Protocol:     *
  Source:       WAN address
  Port          *
  Desitination: *
  Port:         *

to the OPT1 tab.  I moved both of those to the top of each list but still
see the 'deny' entries in the firewall log

Any additional suggestions for troubleshooting or reconfiguring would be
appreciated.

Thanks!

Thomas