[ previous ] [ next ] [ threads ]
 
 From:  kjetil at getashell dot com
 To:  "Michael" <zlinda1002 at cox dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  RE: [m0n0wall] 1.23 on WRAP 1E-2, lose connection on LAN when connecting WAN
 Date:  Mon, 12 Mar 2007 21:43:59 +0100 (CET)
> What modem? You mean the router/firewall/m0n0?
SNE2000G-S (SDSL modem)

> So what subnet is your LAN on 192.169.1.0/24?
192.168.1.1/24 (default by m0n0wall)

> WAN is probably set to DHCP which is fine.
WAN is set to DHCP by default, but I have static. I have tried to change
with correct values. Internet is working as I am connected to it right now
only directly and _not_ through m0n0wall.

> Have you read the FAQ in the m0n0wall manual to troubleshoot? There is a
> nice flowchart that helps with minor problems.
Yes. I have read through the manual and FAQ a couple of times and can't
seem to identify my problem there.

> Make sure your PC that is connected to the router's LAN port is within the
> same subnet of the LAN port.
PC is connected within the same subnet of the LAN port. I can ping
m0n0wall  and connect to it just fine when ONLY the LAN is connected to
the WRAP board.

However as soon as I connect the SNE2000G-S (SDSL modem) to WAN my WRAP
stop responding on LAN.
>
> -----Original Message-----
> From: kjetil at getashell dot com [mailto:kjetil at getashell dot com]
> Sent: Monday, March 12, 2007 12:15 PM
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] 1.23 on WRAP 1E-2, lose connection on LAN when
> connecting WAN
>
> Runing m0n0wall 1.23 with default settings on WRAP 1E-2, 3LAN board.
> * LAN (sis0) default
> * WAN (sis1) default
> * OPT (sis2)
>
> After booting m0n0wall I can connect to the webGUI just fine. As soon as I
> connect the modem to the WAN, I can no longer ping or connect to the
> firewall through LAN.
>
> Link light is on, cables have been checked and they are working.
>
> If you need more details I will be happy to provide.
> Kjetil
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.5.446 / Virus Database: 268.18.8/716 - Release Date: 3/9/2007
> 6:53 PM
>
>
> --
> No virus found in this outgoing message.
> Checked by AVG Free Edition.
> Version: 7.5.446 / Virus Database: 268.18.8/716 - Release Date: 3/9/2007
> 6:53 PM
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>