[ previous ] [ next ] [ threads ]
 
 From:  Tim Nelson <tnelson at rockbochs dot com>
 To:  Chris Buechler <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] "Installing" mono
 Date:  Tue, 20 Mar 2007 14:53:53 -0500
Absolutely correct. I've tried running Asterisk under VMware many times 
and the timing issues are simply unlivable. Much to my dismay... I 
actually found that Microsoft Virtual Server performs well with 
Asterisk... and did not suffer from the same issues...

Well... I guess I should update the score:   Open Source 897672... 
Microsoft 1

:-D

Tim Nelson
Technical Consultant
Rockbochs Inc.



Chris Buechler wrote:
> On 3/20/07, Timothy Taylor <timt at balli dot co dot uk> wrote:
>> I've played with TrixBox under vmware server on my Duo 2.16 laptop and
>> it was a bit stuttery with voice messages. This was mentioned elsewhere
>> on the web. I never had time to fix it, since I was just playing. You
>> may find a more powerful processor or faster disks beneficial.
>>
>
> My guess would be a timing issue. There's no way it was lack of
> resources, but timing in VM's can be a huge problem. Even using the
> appropriate vendor tools in the VM (VMware tools in this case), on
> some systems timekeeping in VM's will be so messed up that certain
> applications won't work right.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
smime.p7s (4.3 KB, application/x-pkcs7-signature)