[ previous ] [ next ] [ threads ]
 
 From:  "Jonathan De Graeve" <m0n0wall at esstec dot be>
 To:  "'Lee Sharp'" <leesharp at hal dash pc dot org>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] major captive portal problem
 Date:  Wed, 28 Mar 2007 09:28:06 +0200
Its the same issue as described in one of the 1.23betas

This is fixed in the branch but not in the released 1.3betas

J.

> -----Oorspronkelijk bericht-----
> Van: Lee Sharp [mailto:leesharp at hal dash pc dot org]
> Verzonden: dinsdag 27 maart 2007 17:12
> Aan: m0n0wall at lists dot m0n0 dot ch
> Onderwerp: Re: [m0n0wall] major captive portal problem
> 
> James W Harrington wrote:
> > ________________________________
> >
> > From: James W Harrington
> > Sent: Tue 27/03/2007 11:03
> > To: m0n0wall at lists dot m0n0 dot ch
> > Subject: major captive portal problem
> >
> >
> > I am running m0n0wall 1.3b and since I have started it running the CP is
> not working properly.  I am using the internal user list to authenticate
> users. They are given an 8 digit login ID with a 4 digit password.  But
> currently the firewall lets them login with any random information and
> they appear in the captive portal status page as unauthenticated.
> >
> > Has anyone else seen this and do any of you know how to fix it.
> 
> Just to cover it all...  There are three choices in how it
> authenticates, User List, RADIUS, or No Authentication.  It looks like
> it is behaving as if the last is checked.
> 
> 			Lee
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch