[ previous ] [ next ] [ threads ]
 
 From:  Jeff Buehler <jeff at buehlertech dot com>
 To:  Joel <joellists at iwcenter dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] pptp and vista
 Date:  Wed, 28 Mar 2007 11:59:50 -0700
It seems that my pfsense router is mysteriously preventing me from 
connecting to a m0n0wall PPTP VPN when running a Vista workstation 
behind it, although it did not seem to cause this issue with XP (?).  I 
have no problem connecting outside the pfsense router.  I hope it is 
just about some ports that need opening and not some bizarre routing 
behavior changed in Vista...

Thanks for your input ...

Jeff

Joel wrote:
> I had the exact same problem.  Silly me, I can't remember what fixed it
> but I do know I upgraded to the latest stable m0n0wall (1.23).  Also
> check that, if you're using OneCare, its enhanced firewall features
> allow VPN.
>
> -- Joel
>
> Jeff Buehler wrote:
>   
>> Hi all -
>>
>> Is anyone else having problems getting Vista machines to connect to
>> m0n0wall 1.22 via pptp?  I have verified three different Vista machines
>> will not connect to three different m0n0wall devices all of which work
>> fine with XP machines via pptp...
>>
>> Is there a way to change the protocols (CHAP, CHAP2, etc.) used in the
>> 1.22 PPTP implementation?  I haev a feeling Vista is enforcing CHAP2 or
>> something odd.
>>
>> Thanks,
>> Jeff
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>
>>
>>     
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>