[ previous ] [ next ] [ threads ]
 
 From:  "Albert Lash" <albert dot lash at gmail dot com>
 To:  "Chris Buechler" <cbuechler at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] net4501 webgui speed
 Date:  Sun, 17 Jun 2007 16:49:11 -0400
Hi Chris,

Thanks for the response. I installed FasterFox, but now I'm getting a timed
out error after 90 seconds. I can still connect from Camino though.

I'll keep trying with FasterFox to see if I can get an accurate reading.

Albert

On 6/17/07, Chris Buechler <cbuechler at gmail dot com> wrote:
>
> On 6/17/07, Albert Lash <albert dot lash at gmail dot com> wrote:
> > My net4501 webgui speed is really slow, can take anywhere from one to 3
> > minutes for a page to update. Also, while the cpu is normally around
> 10%, it
> > spikes to 100% when a web request is made, and stays there until it is
> > completed.
> >
> > Is this normal? Anything I can do about it?
> >
>
> If it's truly 1-3 minutes, something is not right. If it's 20-30
> seconds, maybe a minute for some of the rules pages if you have a
> bunch of rules, that sounds about right.  A 4501 is a 486 proc, it's a
> SLOW box. But it's not *that* slow. I've never heard of any problems
> that drastically slowed down the webGUI in the past several years here
> though. Maybe compare with a reset to defaults. Use Firefox with
> Fasterfox to time the actual page loads, I've learned from experience
> that reports of 1-3 minutes can sometimes be more like 20-30 seconds
> when actually timed.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>


-- 
My Blogs:
http://www.docunext.com/
http://www.albertlash.com/