[ previous ] [ next ] [ threads ]
 
 From:  "Ron Carter" <wcarterjr at earthlink dot net>
 To:  "Chris Buechler" <cbuechler at gmail dot com>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] firewall and NAT issues
 Date:  Thu, 5 Jul 2007 22:01:38 -0400
I have my nat rule and my fire wall rule setup and still no responce.  I can 
hit ftp with no problem.  I am using pfsense right now.  I have found it to 
be a little more stable with the vpn configuration. it has a keep alive 
function and my tunnels are not dropping.  I having to use a gb card and a 
3com 10/100 since I got hit with some big surges.  It has killed my 
functionality.

RC
----- Original Message ----- 
From: "Chris Buechler" <cbuechler at gmail dot com>
Cc: <m0n0wall at lists dot m0n0 dot ch>
Sent: Thursday, July 05, 2007 7:17 PM
Subject: Re: [m0n0wall] firewall and NAT issues


> On 7/5/07, Ron Carter <wcarterjr at earthlink dot net> wrote:
>> To All:
>> I have been using both m0n0wall and pfsense.  Both work very well.  the 
>> only
>> issue I am haveing is I can get IIS 7.0 to allow a external web server.
>> does anyone know how to get this working?  It works fine with my linksys
>> firewall wireless device.  I just can't get it to work via m0n0wall or
>> pfsense.
>>
>> I have the firewall rule setup and the windows firewall setup to pass it. 
>> I
>> just can't get it to allow access to the web server on the outside.  I 
>> have
>> it working on the inside and con connect to my internet via a vpn tunnel.
>>
>
> Sounds like you aren't putting in a NAT rule. You need Inbound NAT.
>
> -Chris
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>
> -- 
> No virus found in this incoming message.
> Checked by AVG Free Edition. Version: 7.5.476 / Virus Database: 
> 269.10.0/886 - Release Date: 7/4/2007 1:40 PM
>
>