[ previous ] [ next ] [ threads ]
 
 From:  Tim Nelson <tnelson at rockbochs dot com>
 To:  David Burgess <apt dot get at gmail dot com>
 Cc:  Monowall Support List <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] intermittent response from/via LAN iface
 Date:  Fri, 21 Sep 2007 21:22:37 -0500 (CDT)
We're currently using mono in conjunction with the Motorola MotoMesh Solo architecture. We do see
intermittent DHCP and connectivity problems but they are related to the mesh routing tables updating
and other Motorola related issues, not monowall. Are your DHCP clients on the LAN trying to access
anything that is on OPT1 or just outbound on WAN? We've had some problems with LAN clients accessing
devices on bridged OPT1-WAN setups before.

Tim Nelson
Systems/Network Engineer
Rockbochs Inc.
(218)727-4332

----- Original Message -----
From: "David Burgess" <apt dot get at gmail dot com>
To: "Monowall Support List" <m0n0wall at lists dot m0n0 dot ch>
Sent: Friday, September 21, 2007 7:50:15 PM (GMT-0600) America/Mexico_City
Subject: Re: [m0n0wall] intermittent response from/via LAN iface

On 7/25/07, Lee Sharp <leesharp at hal dash pc dot org> wrote:
> David Burgess wrote:
>
> > The only possibly related complaint I am aware of is that some
> > customers are unable to get an address from monowall via dhcp and must
> > therefore use a static IP address, but this is relatively rare and
> > seems to be a different problem (one that is apparently exclusive to
> > Linksys clients, I might add).
>
>
> I think the DHCP issue is a symptom of the problem.  The fact that you
> have two networks on one collision domain could be adding to this.  What
> does your arp table look like during this?  Look at the arp on m0n0wall,
> the switch (if you can), the APs (you should be able to here) and the
> clients both while functional and while broke.  I am betting a corrupt
> arp table in the network.
>
>                         Lee


This issue remains unresolved and we've had the odd other complaint.
When we implemented an OPT1 interface (bridged to WAN) on our formerly
unaffected monowall (~300 LAN clients), we immediately received
complaints from several customers, most of them using new DLink
routers (particularly the new black and orange/white models) and some
using direct PC connections.

The symptoms are always the same: dhcp renewals work fine but
connectivity to the monowall is intermittent. This is only an issue
when OPT1 is enabled. Only the LAN is affected, OPT1 clients are not.

Mono's arp table looks healty, no duplicate entries, nothing out of
ordinary in the logs.

We use Motorola Canopy Wireless equipment. I would be curious to hear
from other mono+canopy users whether you have run into the same issue.
Help much appreciated.

db

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch