[ previous ] [ next ] [ threads ]
 
 From:  "David Burgess" <apt dot get at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] M0n0wall lose any functionality when put in bridge mode ?
 Date:  Wed, 3 Oct 2007 21:08:28 -0600
http://forum.m0n0.ch/index.php/topic,1062.0.html

This was my post in the forum, no replies. Just a possibility to be
aware of, your mileage may vary. It sounds like you may not be
interested in firewalling though.

db

On 10/2/07, Bob Young <bob at lavamail dot net> wrote:
> Thank you again Christopher and David for your reply.
>
>
>
> I want to apologize for taking so long to reply.   I was real busy at work,
> but also, I just remembered, the place that hosts my email, had a problem
> with their server, and I never received the email that would have notified
> me of your post.  I lost 4 or 5 days worth of email, and the email to notify
> me of your response was lost with it.  However I should have paid more
> attention to the replies on the lists.
>
>
>
> Anyway, thanks for your reply here too.
>
>
>
> Christopher, thank you for the info on the firewall still working even when
> M0n0wall is in bridging.  I'm  leaning towards letting everything pass
> through with bridging, and let the customer use their own NAT or firewall to
> filter out things.
>
>
>
> David, thanks for the info on the captive portal.  I guess I can get by
> without the captive portal, since I think bridge is what would be best for
> me.
>
>
>
> Thanks for your kind help,
>
> Bob
>
>