[ previous ] [ next ] [ threads ]
 
 From:  "Harbert, Orange Broom" <harbert at orangebroom dot com dot br>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] monowall PC image not on IDE bus
 Date:  Sat, 24 Nov 2007 13:27:07 -0200
Hello,

Also here in Brazil pretty cheap R$25-35 which is about USD14-19
I have to buy one also, but what I hear they work like a charm.

Greetings,
Harbert

Hello

Did you think about to order a IDE flash adapter at eBay? They are quite 
cheap there.

Greetings
Carsten Holbach



Serge van Ginderachter schrieb:
> Hi ,
>
>
> I'm testing to get monowall up and running on a plain PC, with some memory 
card. Ideally, I'd use a CF to IDE converter, and plug it in on the primary 
IDE port.
>
> Problem is, such converters are not easily found around here, and are 
relatively expensive. Easily 3x the price of some USB card reader. But 
putting the image on a flash card on a USB card reader, doesn't boot, as the 
filesystem cannot be mounted, and the config file not  be read. I suppose 
the boot code does not expect the root partition to be found behind an USB 
device.
>
> My question: 
>
> - Is this to be expected with the latest stable image (1.23)?
> - Is there a workaround? Maybe in an upcoming release?
>
> Thanks,
>
>
>         Serge
>
> Serge van Ginderachter          http://www.vanginderachter.be/ 
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch