[ previous ] [ next ] [ threads ]
 
 From:  "David Burgess" <apt dot get at gmail dot com>
 To:  "Monowall Support List" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Captive Portal complains of bridged interface...when not bridged!
 Date:  Thu, 6 Dec 2007 09:00:34 -0700
CP will not work if any of your interfaces are bridged. It doesn't matter
which ones. I tried to find the page on m0n0.ch that says that but I'm not
having any luck. It's definitely throughout the mailing list archives
though.

db

On Dec 6, 2007 8:26 AM, Chris Boot <bootc at bootc dot net> wrote:

> Yeah, the VLAN is on the LAN interface. But I don't see why that would
> make a difference?
>
> Chris
>
> Jewell, Michael wrote:
> > Is the Vlan running on the LAN interface?  I don't think it can run on a
> > vlan if the vlan lives on the same interface...
> >
> > -Mike
> >
> >
> > -----Original Message-----
> > From: Chris Boot [mailto:bootc at bootc dot net]
> > Sent: Thursday, December 06, 2007 7:04 AM
> > To: m0n0wall at lists dot m0n0 dot ch
> > Subject: [m0n0wall] Captive Portal complains of bridged interface...when
> > not bridged!
> >
> > All,
> >
> > I've got a m0n0 setup with 4 interfaces: LAN, WAN, Wifi, and a VLAN.
> > Wifi and the VLAN are bridged, and I want to run captive portal on the
> > LAN (not part of any bridge), but CP complains that it can't be run on
> > bridged interfaces. What can I do?
> >
> > I'm running 1.3b5.
> >
> > Thanks,
> > Chris
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>