[ previous ] [ next ] [ threads ]
 
 From:  Jonathan Marriott <jon at kiwiuk dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.3B5 traffic shaper enabled results in lockup
 Date:  Tue, 11 Dec 2007 19:14:08 +0000
I've had a similar problem, although failed to report it because I simply 
couldn't afford to debug it.

I have a 3-port WRAP board that has never crashed with 1.3b4 but was locking 
up every ten minutes with b5. I have the traffic shaper enabled, no CP and a 
pretty standard home setup of private LAN -> Cable WAN. The connection is 
usually being abused by a peer to peer application of some sort or streaming 
radio or VoIP. 

After downgrading back to b4 the stability returned.

Jon

On Tuesday 11 December 2007 17:32:00 Graham Allan wrote:
> On Tue, Dec 11, 2007 at 04:01:43AM +0100, YvesDM wrote:
> > Do you have the traffic shaper enabled? Cause that's where the problem
> > resides here.
> >
> > If the answer to the question above is yes,
> > How heavy is your monowall loaded?
> > Do you have CP switched on?
>
> Yes, I should have mentioned, it does have the traffic shaper enabled.
> It's just being used at home on a cable modem so it's not very heavily
> loaded. It's possible there might have been some p2p traffic going
> through it so that would probably account for more connections than
> normal in the state table.
>
> Graham
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch