[ previous ] [ next ] [ threads ]
 
 From:  mtnbkr <waa dash m0n0wall at revpol dot com>
 To:  rbasuki at gdincorporation dot com
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Beta 1.3b6 released
 Date:  Wed, 26 Dec 2007 10:39:19 -0500
Gold Dragon wrote:
> Dear monowallist,
>  
> I have been trying to set my monowall with my ADSL connection for several
> months, but I cannot seem to make it work. 
>  
> Here is the situation:
> 1. I have an ADSL ISP with telkom speedy indonesia that uses PPPoE, the ISP
> only issue dynamic non-public IP.
> 2. I use Prolink H9000 ADSL modem and currently using DHCP from my Network
> Server and the one in my modem was turned off, separte from the modem and
> the monowall server.
> 3. The ADSL modem has the auto dial feature and uses the VPI and VCI values
> to connect to the ISP, I do not see this setting in the monowall.
>  
> My problem is, I set the monowall to use DHCP, the monowall seems to be
> getting the IP from my network server with the DNS of 192.168.0.5 (ADSL
> Modem IP) and the gateway also the same IP.
>  
> Still I cannot make the client connect to the Internet if I connect the
> modem to the monowall and monowall to the network switch.
>  
> Should I use static IP instead? And what values I need to set for the static
> IP to work?
>  
> Thanks
> Rendra


Hi rendra...

Since your firewall's WAN interface is being given an RFC1918
non-Internet-routable private IP address instead of a real Internet IP
address, you will probably need to UN-check the "Block Private Networks"
check box at the bottom of the WAN Interface page.

--
Bill Arlofski
Reverse Polarity, LLC