[ previous ] [ next ] [ threads ]
 
 From:  Michael Kennard <mkennard at mac dot com>
 To:  m0n0wall <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] re: initial setup
 Date:  Wed, 16 Jan 2008 21:19:43 +1100
Thanks for the replies.

I should have realised. Anyway I fixed up the gateway and will confirm  
it tomorrow with my ISP but I can traceroute to my ISPs dns server but  
not google. I can trace on the firewall to google though so I must be  
missing something else.

Little gaps still to fill.

Also, the airport was my way of getting to the net so it wasn't  
connected to the firewall or router while I am working on this.
thanks
michael


On 15/01/2008, at 10:13 PM, Michael Kennard wrote:

> Hello,
>
> I feel like novice, I thought I knew what I was doing.
>
> I have a static IP from my ISP /30 address. I managed to get my  
> airport up and running with a fixed address for the mean time but  
> want to use the firewall instead.
>
> Here's what I have done, what have I missed?
>
> General Setup
> Added ISP DNS servers
>
> WAN
> Type to Static
> IP to the 2nd IP address, one up from my modem static address
> Gateway 203.x.x.64
>
> I can log on to the firewall and the modem but can't ping the ISP  
> DNS or get to anywhere on the internet.
>
> Can someone fill in the gaps please. I have read as much as I can  
> digest can't seem to get it working.
>
>
> Thanks
>
> Michael
>
> PS: pity I'm about to go to bed.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>