[ previous ] [ next ] [ threads ]
 
 From:  "Kevin Tollison" <ktollison at charter dot net>
 To:  "'Manuel Kasper'" <mk at neon1 dot net>, "'Stefan Hegnauer'" <stefan dot hegnauer at gmx dot ch>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Re: Bellsouth AT&T Connection Issue
 Date:  Sat, 19 Jan 2008 14:46:06 -0500
Thanks Manuel.  I will give it a try Monday when I go back over to the site.
B7 did take care of the problem for now.

Kevin

-----Original Message-----
From: Manuel Kasper [mailto:mk at neon1 dot net] 
Sent: Saturday, January 19, 2008 11:22 AM
To: Stefan Hegnauer
Cc: m0n0wall at lists dot m0n0 dot ch
Subject: Re: [m0n0wall] Re: Bellsouth AT&T Connection Issue

On 19.01.2008, at 14:47, Stefan Hegnauer wrote:

> However, this is one of the ISP's that routinely disconnect the  
> PPPoE line
> every 24h. With 1.3b7 (and prior versions) this was no problem as  
> those
> re-connect automatically. Both 1.3b8 and 1.3b9 do not re-connect
> automatically on my Alix 2c3.

It appears that the default retry behavior changed in MPD 4.x, and the  
documentation is not entirely clear about it, but as it appears, the  
"set bundle disable noretry" option is now always required to get MPD  
to reconnect automatically after the connection has been dropped.

I've created a preliminary image (1.3b10-pre) with just this fix for  
you to try:

http://m0n0.ch/wall/downloads-local/cdrom-1.3b10-pre.iso
http://m0n0.ch/wall/downloads-local/generic-pc-1.3b10-pre.img
http://m0n0.ch/wall/downloads-local/net45xx-1.3b10-pre.img
http://m0n0.ch/wall/downloads-local/net48xx-1.3b10-pre.img
http://m0n0.ch/wall/downloads-local/wrap-1.3b10-pre.img

(those images are not digitally signed; no other changes since 1.3b9)

- Manuel

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch