[ previous ] [ next ] [ threads ]
 
 From:  "Alex M" <radiussupport at lrcommunications dot net>
 To:  "Monowall Support List" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] PORT Fowarding Doenst Work?
 Date:  Fri, 25 Jan 2008 12:26:13 -0500
After seeing the handbook for the first time (yey that's me working with
mono for 3 years) I figured that PPTP is not an option for me coz all our
network are using same subnets configs, which makes it impossible for PPTP
to work :(

So, I'm back to my original question why the port forwarding doesn't work?
I just seted up default getaway on the switch to point to monobox
192.168.1.1 but no luck, when I go to the WAN:PORT address I still getting
nowhere. Is there any way to trace how the pakets are being routed?



-----Original Message-----
From: Chris Buechler [mailto:cbuechler at gmail dot com] 
Sent: Thursday, January 24, 2008 4:03 PM
Cc: Monowall Support List
Subject: Re: [m0n0wall] PORT Fowarding Doenst Work?

On Jan 24, 2008 3:55 PM, Alex M <radiussupport at lrcommunications dot net> wrote:
> I tried to setup PPTP VPN now, but doesn't seems to help :(
> Well yes, im dummy with vpns, I started the server demon and assigned
server
> ip as 192.168.1.51, and ip range starting from 192.168.1.150, added the
> user...  connected to vpn from my remote network, everything ok, got IP
but
> my remote comp looses any type of conectivety w/ all networks when I
connect
> to the vpn, I cant open anything that is not "local" on remote segment.
>
> Did I configure vpn in wrong way?
>

Probably: http://doc.m0n0.ch/handbook/faq-pptprules.html

-Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch