[ previous ] [ next ] [ threads ]
 
 From:  Michele <myksto at libero dot it>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Emule Low ID and KAD firewalled with 1.3b9
 Date:  Sun, 03 Feb 2008 09:24:20 +0100
Tet Yoon Lee ha scritto:
> I noticed this with aMule (very similar to eMule) and version 1.3b6 
> IIRC. I went back to 1.3b4 which fixed the problem. I was planning to 
> test it more extensively to confirm my findings but never got around 
> to it. But you're experience is the same as mine with the same 
> settings, ports forwarded properly, allowed through firewall etc. Kad 
> is firewalled which suggests to me either the packets are being 
> blocked when they shouldn't be or mangled by the firewall. BTW kad 
> uses UDP.
>   

Hi.
Yes I know aMule, it's the linux version of eMule, isn't it? :)
So you're telling me it's not a 1.3b9 "problem" as you tried the erlier 
1.3b6 version and the same result.
The same happened to me when last year I tried PFSense: same settings 
but always kad firewalled so I went back to M0n0wall.
So you think it might be a sort of bug of the new beta releases? They 
just seem to block the udp packets ignoring the rules...

Hope they'll fix or we'll have the only chance to use old version of the 
firewall. :(

Cheers.