[ previous ] [ next ] [ threads ]
 
 From:  Michele <myksto at libero dot it>
 To:  VorsichtFalle <vorsichtfalle at arcor dot de>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Emule Low ID and KAD firewalled with 1.3b9
 Date:  Sun, 03 Feb 2008 18:14:50 +0100
VorsichtFalle ha scritto:
> Hi Michele,
>
> i encountered a similar problem (at least for the KAD protocol, ED2K 
> working fine but KAD firewalled) and the solution was pretty simple. I 
> followed this advice 
>
http://www.amule.org/wiki/index.php/FAQ_eD2k-Kademlia#Why_does_Kademlia_still_say_it_is_.22firewalled.3F.22

> and now my KAD is not firewalled anymore. Just enable advanced 
> outbound NAT (under Firewall/NAT/Outbound), add a rule for the 
> ip/subnet which should not do portmapping and voila, it should work 
> like a charm. At least it worked for me, i am using m0n0 1.3b7. HTH!

Great, it works!
I don't excatly know what that rule does but the true question is: why 
do I need to creat a rule in the outbound nat for this version of 
M0n0wall when I never needed any in the previous versions (at least till 
1.3b4)?

Thanks a lot.

Cheers.