[ previous ] [ next ] [ threads ]
 
 From:  Michel Servaes <michel at mcmc dot be>
 To:  Monowall User List <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] "Read Error"
 Date:  Tue, 12 Feb 2008 13:18:59 +0100
The drive geometry params... like Cylinders Heads Sectors...
LBA

that kind of stuff...


I have installed mine on a CF card (512MB), and had to manually enter 
them in the bios - otherwise it even wouldn't find my CF card. (but that 
has nothing to do with monowall or any other OS)

Henning Andreseck schreef:
> Hi, any other system works (like debian/linux oder windows) the hdd si 
> master, no cable select.
> what exactly do you mean with the "drive paramters" in the bios?
>
>
> Michel Servaes schrieb:
>> - I would firstly check the drive parameters being correct in the BIOS.
>> - Check master/slave
>> - Do not use Cable Select
>>
>> I created the image using physdiskwrite, as a true administrator, on 
>> a Vista64 system... before I did this using my account (with elevated 
>> rights), which did not work (and gave me the same problem as you 
>> have, but you're doing it otherwise, so that wouldn't be it)
>>
>> Henning Andreseck schreef:
>>> Hi,
>>> i just tried to set up a m0n0wall. I booted from the dsl-cd, 
>>> downloaded the generic-pc-image und wrote it to the disc using
>>> gunzip -c generic-pc-xxx.img | dd of=/dev/hda bs=16k
>>> but it doesnt work. when i boot is just says "Read Error". I tried 
>>> it with as askozia as well, same error.
>>> you have some ideas?
>>> thanks
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>
>