[ previous ] [ next ] [ threads ]
 
 From:  Ryan Mullins <rmullins at ciscomonkey dot net>
 To:  YvesDM <ydmlog at gmail dot com>, Monowall User List <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] SNMP in m0n0wall, No memory usage =?UTF-8?Q?data=3F?=
 Date:  Fri, 21 Mar 2008 12:54:39 -0500
Actually, I just went into the demo for that project, and they have a few
m0n0's in the demo.  They don't show memory anywhere on thiers either, so
it looks like a limitation of the project at this point.  It does say that
it's considered Alpha at this point.

-Ryan

On Fri, 21 Mar 2008 12:44:29 -0500, Ryan Mullins <rmullins at ciscomonkey dot net>
wrote:
> I have this working properly on Cacti.  Looking at the main page for that
> project, they show example screenshots with Linux hosts, which is how
mine
> is set up in Cacti.  Did you set yours up as a Linux host or a different
> type of device?
> 
> -Ryan
> 
> On Fri, 21 Mar 2008 12:49:15 +0100, YvesDM <ydmlog at gmail dot com> wrote:
>> Hi,
>>
>> I've been playing with snmp on m0n0wall.
>> As monitoring server I use a debian etch machine running project
> observer
>> (
>> http://www.project-observer.org/)
>> Everything is working fine, except I don't get any memory usage values
>> returned from m0n0wall.
>> Is there something missing in the m0n0wall snmp package? Is there a way
> to
>> fix this?
>>
>> Kind regards
>> Y.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch