[ previous ] [ next ] [ threads ]
 
 From:  mtnbkr <waa dash m0n0wall at revpol dot com>
 To:  "Todd D. Volz" <todd at stir dot org>
 Cc:  m0n0wall <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Help with Alix monowall reboots
 Date:  Tue, 08 Apr 2008 09:42:57 -0400
Todd D. Volz wrote:
> ----- "Todd D. Volz" wrote: 
>> I have an Alix 2c1 (3/1/128/LX700) (0.99B firmware) board running m0n0wall 1.3b10 and it is
rebooting. 
>> The system doesn't actually reboot on it's own, it is triggered by logging into the web
interface, after the authentication is passed, the web browser does not show the web interface it
just hangs, the firewall stops responding to pings. When ping responses return, I retry access to
the web interface and see that the uptime is 0:00. 
>> When the system has been up for a few days (1 - 5) I notice that some systems on my network
aren't able to reach the Internet anymore so I try to access the web interface to see if there are
any problems, and get the above symptoms/results. 
>> I have tried the same config on two separate boards running the same version of m0n0wall with
both having the same problem. 
>> My last reload was this morning at 7:34 AM (per uptime and internal logs on router) 
>> I have captured the syslog logs, however they don't appear to be very helpful (You can look at
those at http://maya.stir.org/smokey-200804-07.log ) 
>> I have captured the on device logs from the system log tab
(http://maya.stir.org/smokey-200804-07-ondevice.log ) 
>> I have also captured and sanitized (I hope not making it too unreadable) the status.php
(http://maya.stir.org/smokey-200804-status.html) 
>> I have a total of 5 pcs and 10 - 15 other devices that may access the Internet. 
>> I use one machine to pull SNMP network statistics from devices outside the firewall (approx. 200
devices) and also use that same machine as a public DNS server, so it gets and makes quite a few
connections. 
>> WAN interface has a static public IP address. (I also have a second public IP that I use via
proxy arp) 
>> LAN I do not run a DHCP server from monowall (provided by an internal server) 
>> Opt 1 runs a DHCP server for a Wireless network 
>> Opt 2 is the same network as WAN, however has a different IP address (you will notice messages in
the logs stating that ARP requests are comming back from the wrong interfaces). I do this as I need
the public network to perform the SNMP monitoring. 
>> IPSEC1 is disabled. 
>> The second IPSEC tunnel is to a m0n0 pc running 1.22 
>> The third IPSEC tunnel is to an m0n0 running on an Alix 2c1 version 1.3b10 
>> Any ideas on why this box is rebooting? 
>> If there is any more information that would be helpful let me know and I will provide what I can.

>> Thanks for any help. 
>> Todd 
> 
> 
> Does anyone have experience with this Alix 2c1 running reliably? 
> What are the features of monowall that you use with the Alix 2c1? (VLAN, IPSEC, 1:1 NAT, proxy
arp, etc) 
> 
> Is there a way to turn logging on on the console connection so that I might be able to capture any
errors before it reboots? 
> 
> Thanks 
> Todd 
> 


See my post

Date: 03/19/08
Subject: m0n0wall on WRAP/ALIX spontaneously rebooting

I have seen some strangeness, but it was not only on ALIX, it was also 
occurring on WRAP...


--
Bill Arlofski