[ previous ] [ next ] [ threads ]
 
 From:  Tim Nelson <tnelson at rockbochs dot com>
 To:  Kristian Shaw <monowall at wealdclose dot co dot uk>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.3.b11 lockups
 Date:  Fri, 16 May 2008 09:27:16 -0500 (CDT)
It sounds like the ethernet driver for those NICs is having hot plug problems. I use pfSense quite a
bit and it has problems with the triple-gigabit addon boards to the jetway mini itx products. If you
reboot with everything cabled up, no problems. BUT... if you swap a cable or reboot your
switch/router/etc... the link will never be usable until the mono is restarted.

What chipset does the Alix use for it's nics?

Tim Nelson
Systems/Network Support
Rockbochs Inc.

----- Original Message -----
From: "Kristian Shaw" <monowall at wealdclose dot co dot uk>
To: m0n0wall at lists dot m0n0 dot ch
Sent: Friday, May 16, 2008 2:49:49 AM GMT -06:00 US/Canada Central
Subject: Re: [m0n0wall] 1.3.b11 lockups

Hello,

I've had a similar problem, but with the WAN interface. We had problems with 
our ADSL router and had to swap it for a new one. Despite the new router 
being set up with the right IP addresses, ARP cached cleared on the m0n0wall 
etc it simply refused to talk out. A quick test with a laptop directly 
connected to the router proved the new router was OK.

A reboot of the m0n0wall brought it all back to life. Very odd - there were 
no errors in the m0n0wall's syslog apart from normal ethernet up/down 
messages when the cables were swapped over..

Kris.

----- Original Message ----- 
From: "Luke Fahey" <luke at advance dot on dot net>
To: "Tim Nelson" <tnelson at rockbochs dot com>
Cc: <m0n0wall at lists dot m0n0 dot ch>
Sent: Friday, May 16, 2008 2:58 AM
Subject: RE: [m0n0wall] 1.3.b11 lockups


>I have Read something interesting, and that is another user with an alix 
>board  has had an issue with once the Ethernet connection on the lan 
>interface is disconnected and reconnected no traffic will go through it. 
>Perhaps this is the issue I am having. ( I haven?t tested this yet).
>
>
>
> -----Original Message-----
> From: Tim Nelson [mailto:tnelson at rockbochs dot com]
> Sent: Friday, 16 May 2008 6:55 AM
> To: Manuel Kasper
> Cc: m0n0wall at lists dot m0n0 dot ch; Luke Fahey
> Subject: Re: [m0n0wall] 1.3.b11 lockups
>
> I'm running 1.3b11 on a plethora of hardware from old P2s, P3s, fanless 
> Via mini-itx, etc with no lockups or problems. Are you using any services 
> that might cause lockups? My installations are running traffic shaping, 
> captive portal, and pptp generally. Most of them have around 30-40 rules 
> per interface as well. Some are running as standard multiple subnet 
> routing with a WAN doing NAT and others are running in a transparent 
> bridge mode.
>
> I think what I'm getting at is I've had no problems on a multitude of 
> hardware and configuration scenarios. It just may be a problem directly 
> related to the Alix platform.
>
> Tim Nelson
> Systems/Network Support
> Rockbochs Inc.
>
> ----- Original Message -----
> From: "Manuel Kasper" <mk at neon1 dot net>
> To: "Luke Fahey" <luke at advance dot on dot net>
> Cc: m0n0wall at lists dot m0n0 dot ch
> Sent: Thursday, May 15, 2008 4:23:16 PM GMT -06:00 US/Canada Central
> Subject: Re: [m0n0wall] 1.3.b11 lockups
>
> On 15.05.2008, at 10:35, Luke Fahey wrote:
>
>> Using a wrap device with a Alix 2 board
>> 500mhz processor
>> 3 ethernet ports
>> Nothing out of the ordinary in the logs.
>
> Hmm, it's strange that this lockup issue seems to mostly get people
> with ALIX boards (from what I remember)... Still, we have no clue
> whether this is more likely a hardware issue with ALIX (or perhaps the
> combination of FreeBSD +  ALIX), or FreeBSD 6.3 in general.
>
> Anbody here who's experiencing similar symptoms on a non-ALIX
> platform? Also, anybody who can reproduce the lockups at will? It's
> pretty hard to debug when you have to wait for hours or days each time
> you change something ;)
>
> - Manuel
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch