[ previous ] [ next ] [ threads ]
 
 From:  mtnbkr <waa dash m0n0wall at revpol dot com>
 To:  Luke Fahey <luke at advance dot on dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.3.b11 lockups
 Date:  Fri, 16 May 2008 13:05:50 -0400
Luke Fahey wrote:
> Hi All
> Just wondering if any of you have experienced lockups with 1.3.b11.
> During a lockup I can successfully log into the user interface via the
> wan port but all traffic is blocked on the LAN port including DHCP
> issuing. I tried setting my machine with a static ip and plugging
> directly into the lan port but cant ping the lan interface. After a
> reboot it is all back to normal for at least a week to two weeks and
> then the same thing happens

Luke, scan the email list a month or so back for some post from me.

I have seen not lockups, but random kernel panics and reboots on both 
the WRAP and a new ALIX 3 port... Same site, same config same issues.

In my case it appeared that the state table might have been getting 
overrun - if memory serves me.

I had a serial cable connected to the serial port, and at the same time 
the m0n0wall stopped logging to my remote syslog server I had seen 
errors on the serial console - followed by kernel panic and followed 
shortly by reboot.

Perhaps your issue, like mine is less ALIX-specific and more "FreeBSD 
plus your site specific traffic" related.


Manuel?   Your thoughts - on my past post regarding these errors and 
reboots?

--
Bill Arlofski
Reverse Polarity, LLC