[ previous ] [ next ] [ threads ]
 
 From:  "Mark Wass" <mark at market dash analyst dot com>
 To:  "'Tim Nelson'" <tnelson at rockbochs dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] SIP issues with 20 DTA units outbound to registrar...
 Date:  Tue, 1 Jul 2008 10:06:41 +1000
Hi Tim

This could be related to the "static port" option as mentioned over on the Pfsense forum (monowall
and Pfsense are related). Visit the Pfsense forum and search about SIP and static port.

This may give you some idea why NAT and SIP on monowall can be problematic.

Mark



-----Original Message-----
From: Tim Nelson [mailto:tnelson at rockbochs dot com] 
Sent: Tuesday, 1 July 2008 2:09 AM
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] SIP issues with 20 DTA units outbound to registrar...

Hello fellow m0n0wallers! I'm experiencing a problem when trying to use 20 SIP DTA devices behind a
Soekris unit running m0n0 1.21. It appears that only two units will register at a time while the
other 18 will not. I've temporarily added "ALLOW ALL PROTOCOLS FROM ANYWHERE TO ANYWHERE" rules to
both my WAN and my internal LAN interfaces but with no effect. If I replace the Soekris unit with an
off the shelf Linksys router (freshly reset, only configuration is static WAN IP), all 20 DTA units
register with no problems and can call out but will not receive calls inbound.

I have a feeling this is a NAT issue with both routers but what amazes me is the fact that a Linksys
unit will work "better" whereas a m0n0 unit will not... Can anyone shed some light on the issues I'm
experiencing? Should I be looking at the newer beta versions of m0n0 that have a SIP proxy
available?

Thank you!

Tim Nelson
Systems/Network Support
Rockbochs Inc.
(218)727-4332 x105

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch