[ previous ] [ next ] [ threads ]
 
 From:  Kiezbengel <kiezbengel at arcor dot de>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  panic: ifmedia_set
 Date:  Wed, 13 Aug 2008 07:25:06 +0200
Hi,

I posted my problem in the forum, but didn?t got answers yet, I hope 
someone has an idea here !?

I tried the CD version as well now, but the problem is the same.

Here is my message:(further down in german):
Thanks in advantage

-----------------------------------------------------------------------------------------------------------
I wanted to upgrade the latest stable(1.234) to 1.3b13.

Before I did that m0n0wall did boot without any problems.

So..as adviced, i uploaded first the 1.3b7.

After m0n0wall rebooted the loop started !

here are the last 5 console lines:
------------------------------------------------------
ukphy0: no media present
ifmedia_set: no match for 0x0/0xfffffff
panic: ifmedia_set
Uptime: 1s
Automatic reboot in 15 seconds........
------------------------------------------------------

Then I tried to write the 1.3b13 via physdiskwrite........same 
result.........also with physdiskwrite the 1.3b7.....but same result.

To be sure I wrote again the stable 1.234 on the CF and everything ran 
fine again !

So, everything only for the Captive Portal Voucher Implementation, that 
isn?t yet available in the 1.2xx stable.

Did I gave enough information ?
Does anyone has an idea how to solve that ?



Kiezbengel
-----------------------------------------------------------------------------------------------------------

Hi,

ich wollte meine stable 1.234 auf die 1.3b13 upgraden, weil ich dringend 


m0nowall lief super, zumindest soweit ich es verstanden hab :-)


1.3b7 aufspielen soll und danach die b13.

Also die b7 hochgeladen und auf upgrade geklickt.

Danach hatte ich ne m0n0-l00p

hier mal die letzten 5 Zeilen der Console:
------------------------------------------------------
ukphy0: no media present
ifmedia_set: no match for 0x0/0xfffffff
panic: ifmedia_set
Uptime: 1s
Automatic reboot in 15 seconds........
------------------------------------------------------

Ich habe dann sowohl die b7, als auch die b13 nochmal versucht per 
physdiskwrite aufzuspielen, was leider mit demselben Ergebnis endete :-(


alles wieder lief !






Kiezbengel