[ previous ] [ next ] [ threads ]
 
 From:  Tim Nelson <tnelson at rockbochs dot com>
 To:  m0n0wall <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] unable to boot from 1GB cf card on del gx260
 Date:  Tue, 26 Aug 2008 10:46:04 -0500 (CDT)
Well THAT post was useful. *rolls eyes*.

Have you checked your disk mode in the BIOS for the 32MB vs the 1GB card? Is LBA enabled? Maybe CHS?
Try disabling DMA which can cause problems on some cards/boards.

Also, what brands of card are you using? I've found that Sandisk works quite well whereas PNY does
not for some reason.

Hope this helps!

Tim Nelson
Systems/Network Engineer
Rockbochs Inc.
(218)727-4332 x105

----- "Bob Gustafson" <bobgus at rcn dot com> wrote:

> Perhaps Google has some specific information on the gx260.
> 
> Dell also should have some information. Although perhaps they have
> crippled the gx260 in some way to lower cost..
> 
> On Tue, 2008-08-26 at 16:25 +0200, Klaus Ade Johnstad wrote:
> > I have a Dell gx260 that is not able to boot from 1GB cf card. I
> have 
> > two different cf cards, one is 32MB and from that the machine is
> able 
> > to boot, but it's not able to boot from the 1GB cf card. I have
> latest 
> > bios upgrade installed.
> > 
> > The 1GB card works fine in some other types of machines, just not
> the 
> > gx260...
> > 
> > Any ideas? 
> > 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch