[ previous ] [ next ] [ threads ]
 
 From:  "Daniel Ekman" <daniel at 33k dot org>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  problems during reboot on cf
 Date:  Wed, 03 Dec 2008 15:59:52 +0100
Hi

First let me clearify that this most likely has nothing at all to do with the actual m0n0wall
software.

I work as a system consultant and have come across several different hardware that no longer are
supported by the vendor itself, end of life or whatever.

last mission have been to install m0n0wall on Symantec Gataway Security 5420 but with a compact
flash instead of the shipped ~40gb disk.
everything has been set up and works fine until a reboot of m0n0wall, the first bootup works without
problems and i can configure the system no problem.
but after the first reboot of the system it is unable to mount and find the config xml, the acual
system boot but is unable to locate that file and halts, i get the option to press any key to reboot
so i do. after that the hardware cant find the compact flash at all.
after a "hard reset" of the system everything is fine again and all previous setting before the
reboot is applied and great.

this ofcourse leeds me to believe theres some hardware lock/config/something that need to take place
but i cant have a system that i manually havto shutdown with the powerbutton every time i need a
reboot.

have anyone else run into this? is there some way to send like a "hard reboot" to the hw?

thank you

Daniel

3 3 x . b e t
/rot ther'teen/ [Usenet: from "rotate alphabet 13 places"]