[ previous ] [ next ] [ threads ]
 
 From:  S S <n3tr1n0 at hotmail dot com>
 To:  <apt dot get at gmail dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] IPsec HTTP problem
 Date:  Mon, 12 Jan 2009 21:13:02 +0000
Hello,
I don;t have any DNS issue. I can reach all hosts and IP address.
Also, I have enabled the DNS forwarder.
My problem appears only when i connect through IPSec.

Any ideas?

> Date: Mon, 12 Jan 2009 11:58:17 -0700
> From: apt dot get at gmail dot com
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: Re: [m0n0wall] IPsec HTTP problem
> 
> On Mon, Jan 12, 2009 at 2:31 AM, S S <n3tr1n0 at hotmail dot com> wrote:
> 
> >
> > Hello all,
> > I have a problem that i haven't managed to solve it.
> >
> > I have successfully configure IPSec on monowall 1.3b15. I am using Shrew
> > VPN client and i can remotely login.
> > The problem i have is that i can see web pages (ex. monowall's web page)
> > but when i try to access an external site
> > is got the message address cannot find. Also the same problem when i try to
> > ping an external web page.
> >
> > In the IPSec VPN i have the default rule that allows all protocols/ports.
> >
> > Do i missing something? Any one had the same problem in the past? If yes,
> > how you solved it?
> 
> 
> Have you ruled out DNS issues? In other words, are you able to reach
> external sites by IP address, if not by host name?
> 
> db

_________________________________________________________________

http://clk.atdmt.com/UKM/go/122465943/direct/01/