[ previous ] [ next ] [ threads ]
 
 From:  Harbert Reilink <harbert at orangebroom dot com dot br>
 To:  Walter Holmes <walterh at k5wh dot net>
 Cc:  Monowall User List <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Firmware upgrade problem in 1.3b15
 Date:  Sun, 12 Apr 2009 13:15:28 -0300
On Sun, 12 Apr 2009 11:02:35 -0500, "Walter Holmes" <walterh at k5wh dot net>
wrote:
> Out of curiosity, what type of problem are you seeing ?
> 
> And what type of hardware are you using ?
> 
> I have a Wrap board, and was using 1.3b14, and flashed to 1.3b16 just
> yesterday, and it's worked fine.
> 
> But only after I got past my own errors, of not understanding the file
> correctly..
> 
> Ie..  the site mentioned renaming the file to match my hardware, but that
> would not work. Because I was already on the beta release version, I had
to
> leave the file as it was and it worked just fine..
> 
> Walter/K5WH ... 
> 
> -----Original Message-----
> From: Harbert Reilink [mailto:harbert at orangebroom dot com dot br] 
> Sent: Sunday, April 12, 2009 9:42 AM
> To: Brian Lloyd
> Cc: m0n0wall at lists dot m0n0 dot ch
> Subject: Re: [m0n0wall] Firmware upgrade problem in 1.3b15
> 
> On Sat, 11 Apr 2009 22:43:50 -0700, Brian Lloyd <brian dash wb6rqn at lloyd dot com>
> wrote:
>> Hmm, I went to upgrade on of my routers from 1.3b15 to 1.3b16 and  
>> discovered that the firmware upgrade appears to be broken. Yes, I can  
>> pull the CF card from the router and manually install the image but  
>> was wondering if there was some magic incantation that would fix the  
>> problem without having to take a crowbar to the box.
>> 
>> --
>> Brian Lloyd                         3191 Western Drive
>> brian AT lloyd DOT com              Cameron Park, CA 95682
>> +1.916.367.2131 (voice)             +1.270.912.0788 (fax)
>> 
>> PGP key ID:          12095C52A32A1B6C
>> PGP key fingerprint: 3B1D BA11 4913 3254 B6E0  CC09 1209 5C52 A32A 1B6C
>> 
>> 
>> 
>> 
>> 
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>> 
>
-- 
What I notice first, is that the device does not boot anymore. Since I am
using an old IBM pc (Celeron 333MHz, 128Mb, 256Mb Sandisk Flash)I have to
hook it up a monitor to see what is the prob. What I see then is that it is
trying to load several files, which are obviously missing (bad). It stopt
with a "> " waiting for a command input. I see the same problem when I want
install a machine with FreeBSD using a bad CD.
It is not a problem which can be reproduced in my case, but just sometimes
happen from time to time with the firmware upgrade, version independent.


Harbert