[ previous ] [ next ] [ threads ]
 
 From:  Mathias Lustig <mathias dot baran at googlemail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Beta 1.3b16 released
 Date:  Mon, 13 Apr 2009 21:09:01 +0200
2009/4/13 Chris Buechler <cbuechler at gmail dot com>

> On Mon, Apr 13, 2009 at 2:24 PM, Mathias Lustig
> <mathias dot baran at googlemail dot com> wrote:
> >
> > Manuel, you gave me the right idea to get the DNS lookup working again.
> >
> > I set a static route to send all traffic from WAN Interface via LAN
> > Interface through the IPSec tunnel and everything is fine again - just
> like
> > vincet did.
> > So why the hell didn't I need this static route before and m0n0 just
> routed
> > all the DNS requests from its dns forwarder through the IPSec tunnel by
> > itself?
> > I'm a little confused about that ...
> >
>
> There's no way I'm aware of that that's possible, it's always worked
> as described here:
> http://doc.m0n0.ch/handbook/faq-snmpovervpn.html
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
Okay, thats the way i've set it up right now.
But still ... dude, wtf!? *lol* I swear it worked without this static route
for at least one and a half year.
It worked with m0n0 1.2x and it worked with m0n0 1.3 up to b15.
I understand why  it works like it works now. But believe me - I feel really
really confused because of the fact it just worked for me without that
bloody static route for such a long time before 1.3b16.

-- 
Greetings,

Mathias

---

Mathias Lustig
Rheingaustraße 106
65375 Oestrich-Winkel

Tel.:  06723 - 885659
Mobil: 0176 - 20529172
ICQ:   77571225
Jabber: mathias[dot]lustig[at]jabber[dot]ccc[dot]de