[ previous ] [ next ] [ threads ]
 
 From:  Harbert Reilink <harbert at orangebroom dot com dot br>
 To:  Monowall User List <m0n0wall at lists dot m0n0 dot ch>
 Subject:  =?UTF-8?Q?Bug=3F?=
 Date:  Fri, 17 Apr 2009 20:47:15 -0300
Hi all, 

I recently upgraded to 1.3b16 (well flashed the card again and restored a
backup) and wanted to put the "Next server" and "Filename" out from DHCP
server (I recently used it to test a thin client server). After eliminating
it I hit "save" and get the following error: 

The following input errors were detected: 

 	* The field 'IPv6 Range begin' is required.
 	* The field 'IPv6 Range end' is required.

As you might guess, I do NOT have IPv6 enabled. 

Is this a bug? damaged file? or something else? 

greetz,  

Harbert