[ previous ] [ next ] [ threads ]
 
 From:  rh at ffpx dot de
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  DSL-Connection Problems
 Date:  Mon, 10 Aug 2009 23:30:02 +0200
Hi cracks,

I am loosing always the PPOE connection to my dsl-provider. I increased the
log and got the resulsts below. I have a really simple standard
configuration just with two NIC one connected directly to DSL and the
other to a 8-Port Switch.

My question is now: Is there any indice that my hardware could be
damaged or is there instead some prouves that the provider has a
problem?

Please excuse my bad english and thanks a lot in adavance for Your troubles.

Ralf

Aug 10 22:56:38 =09dnsmasq[78723]: using nameserver 145.253.2.11#53
Aug 10 22:56:38 =09dnsmasq[78723]: using nameserver 195.50.140.114#53
Aug 10 22:56:38 =09dnsmasq[78723]: using nameserver 145.253.2.171#53
Aug 10 22:56:38 =09dnsmasq[78723]: reading /etc/resolv.conf
Aug 10 22:55:37 =09dnsmasq[78723]: using nameserver 145.253.2.11#53
Aug 10 22:55:37 =09dnsmasq[78723]: using nameserver 195.50.140.114#53
Aug 10 22:55:37 =09dnsmasq[78723]: using nameserver 145.253.2.171#53
Aug 10 22:55:36 =09dnsmasq[78723]: reading /etc/resolv.conf
Aug 10 22:55:35 =09mpd: [pppoe] IFACE: Up event
Aug 10 22:55:35 =09mpd: [pppoe] exec: /usr/local/sbin/ppp-linkup ng0 =20
inet 84.57.190.225 84.57.128.1 ar0860733257
Aug 10 22:55:35 =09mpd: [pppoe] exec: /sbin/route add 0.0.0.0 84.57.128.1
Aug 10 22:55:35 =09mpd: [pppoe] exec: /sbin/route add 84.57.190.225 -iface l=
o0
Aug 10 22:55:35 =09mpd: [pppoe] exec: /sbin/ifconfig ng0 84.57.190.225 =20
84.57.128.1 netmask 0xffffffff -link0
Aug 10 22:55:35 =09mpd: [pppoe] setting interface ng0 MTU to 1492 bytes
Aug 10 22:55:35 =09mpd: [pppoe] exec: /sbin/ifconfig ng0 down delete -link0
Aug 10 22:55:35 =09mpd: [pppoe] exec: /sbin/route delete 84.57.146.60 -iface=
  lo0
Aug 10 22:55:35 =09mpd: [pppoe] exec: /sbin/route delete 0.0.0.0 84.57.128.1
Aug 10 22:55:35 =09mpd: [pppoe] IFACE: Up event
Aug 10 22:55:35 =09mpd: 84.57.190.225 -> 84.57.128.1
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: LayerUp
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: state change Ack-Sent --> Opened
Aug 10 22:55:35 =09mpd: IPADDR 84.57.190.225
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: rec'd Configure Ack #19 link 0 (Ack-Se=
nt)
Aug 10 22:55:35 =09mpd: IPADDR 84.57.190.225
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: SendConfigReq #19
Aug 10 22:55:35 =09mpd: 84.57.190.225 is OK
Aug 10 22:55:35 =09mpd: IPADDR 84.57.190.225
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: rec'd Configure Nak #18 link 0 (Ack-Se=
nt)
Aug 10 22:55:35 =09mpd: IPADDR 0.0.0.0
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: SendConfigReq #18
Aug 10 22:55:35 =09mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: rec'd Configure Reject #17 link 0 =20
(Ack-Sent)
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: state change Req-Sent --> Ack-Sent
Aug 10 22:55:35 =09mpd: IPADDR 84.57.128.1
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: SendConfigAck #58
Aug 10 22:55:35 =09mpd: 84.57.128.1 is OK
Aug 10 22:55:35 =09mpd: IPADDR 84.57.128.1
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: rec'd Configure Request #58 link 0 =20
(Req-Sent)
Aug 10 22:55:35 =09mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
Aug 10 22:55:35 =09mpd: IPADDR 0.0.0.0
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: SendConfigReq #17
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: state change Starting --> Req-Sent
Aug 10 22:55:35 =09mpd: [pppoe] IPCP: Up event
Aug 10 22:55:35 =09mpd: [pppoe] up: 1 link, total bandwidth 64000 bps
Aug 10 22:55:35 =09mpd: [pppoe] setting interface ng0 MTU to 1492 bytes
Aug 10 22:55:35 =09mpd: [pppoe] LCP: phase shift AUTHENTICATE --> NETWORK
Aug 10 22:55:35 =09mpd: [pppoe] LCP: authorization successful
Aug 10 22:55:35 =09mpd: MESG: access accepted : ar0860733257
Aug 10 22:55:35 =09mpd: [pppoe] CHAP: rec'd SUCCESS #1
Aug 10 22:55:34 =09mpd: [pppoe] CHAP: sending RESPONSE
Aug 10 22:55:34 =09mpd: Using authname "ar0860733257"
Aug 10 22:55:34 =09mpd: Name: "stgbr2"
Aug 10 22:55:34 =09mpd: [pppoe] CHAP: rec'd CHALLENGE #1
Aug 10 22:55:34 =09mpd: [pppoe] LCP: LayerUp
Aug 10 22:55:34 =09mpd: [pppoe] LCP: auth: peer wants CHAP, I want nothing
Aug 10 22:55:34 =09mpd: [pppoe] LCP: phase shift ESTABLISH --> AUTHENTICATE
Aug 10 22:55:34 =09mpd: [pppoe] LCP: state change Ack-Sent --> Opened
Aug 10 22:55:34 =09mpd: MAGICNUM 696381d8
Aug 10 22:55:34 =09mpd: MRU 1492
Aug 10 22:55:34 =09mpd: [pppoe] LCP: rec'd Configure Ack #169 link 0 (Ack-Se=
nt)
Aug 10 22:55:34 =09mpd: [pppoe] LCP: state change Req-Sent --> Ack-Sent
Aug 10 22:55:34 =09mpd: MAGICNUM 362a3922
Aug 10 22:55:34 =09mpd: AUTHPROTO CHAP MD5
Aug 10 22:55:34 =09mpd: MRU 1492
Aug 10 22:55:34 =09mpd: [pppoe] LCP: SendConfigAck #147
Aug 10 22:55:34 =09mpd: MAGICNUM 362a3922
Aug 10 22:55:34 =09mpd: AUTHPROTO CHAP MD5
Aug 10 22:55:34 =09mpd: MRU 1492
Aug 10 22:55:34 =09mpd: [pppoe] LCP: rec'd Configure Request #147 link 0 =20
(Req-Sent)
Aug 10 22:55:34 =09mpd: MAGICNUM 696381d8
Aug 10 22:55:34 =09mpd: MRU 1492
Aug 10 22:55:34 =09mpd: [pppoe] LCP: SendConfigReq #169
Aug 10 22:55:34 =09mpd: [pppoe] LCP: phase shift DEAD --> ESTABLISH
Aug 10 22:55:34 =09mpd: [pppoe] LCP: state change Starting --> Req-Sent
Aug 10 22:55:34 =09mpd: [pppoe] LCP: Up event
Aug 10 22:55:34 =09mpd: [pppoe] link: origination is local
Aug 10 22:55:34 =09mpd: [pppoe] link: UP event
Aug 10 22:55:34 =09mpd: [pppoe] device is now in state UP
Aug 10 22:55:34 =09mpd: [pppoe] device: UP event in state OPENING
Aug 10 22:55:34 =09mpd: [pppoe] PPPoE connection successful
Aug 10 22:55:34 =09mpd: [pppoe] rec'd ACNAME "stgbr002"
Aug 10 22:55:34 =09mpd: [pppoe] device is now in state OPENING
Aug 10 22:55:34 =09mpd: [pppoe] device: OPEN event in state DOWN
Aug 10 22:55:34 =09mpd: [pppoe] LCP: LayerStart
Aug 10 22:55:34 =09mpd: [pppoe] LCP: state change Initial --> Starting
Aug 10 22:55:34 =09mpd: [pppoe] LCP: Open event
Aug 10 22:55:34 =09mpd: [pppoe] link: OPEN event
Aug 10 22:55:34 =09mpd: [pppoe] opening link "pppoe"...
Aug 10 22:55:34 =09mpd: [pppoe] bundle: OPEN event in state CLOSED
Aug 10 22:55:34 =09mpd: [pppoe] IPCP: LayerStart
Aug 10 22:55:34 =09mpd: [pppoe] IPCP: state change Initial --> Starting
Aug 10 22:55:34 =09mpd: [pppoe] IPCP: Open event
Aug 10 22:55:34 =09mpd: [pppoe] outgoing packet is demand
Aug 10 22:55:21 =09mpd: [pppoe] device is now in state DOWN
Aug 10 22:55:21 =09mpd: [pppoe] device: CLOSE event in state DOWN
Aug 10 22:55:21 =09mpd: [pppoe] LCP: phase shift TERMINATE --> DEAD
Aug 10 22:55:21 =09mpd: [pppoe] LCP: state change Closing --> Initial
Aug 10 22:55:21 =09mpd: [pppoe] LCP: LayerFinish
Aug 10 22:55:21 =09mpd: [pppoe] LCP: Down event
Aug 10 22:55:21 =09mpd: [pppoe] link: DOWN event
Aug 10 22:55:21 =09mpd: [pppoe] device is now in state DOWN
Aug 10 22:55:21 =09mpd: [pppoe] device: DOWN event in state UP
Aug 10 22:55:21 =09mpd: [pppoe] PPPoE connection closed
Aug 10 22:55:20 =09mpd: [pppoe] LCP: Close event
Aug 10 22:55:20 =09mpd: [pppoe] link: CLOSE event
Aug 10 22:55:20 =09mpd: [pppoe] LCP: state change Stopping --> Closing
Aug 10 22:55:20 =09mpd: [pppoe] LCP: Close event
Aug 10 22:55:20 =09mpd: [pppoe] link: CLOSE event
Aug 10 22:55:20 =09mpd: [pppoe] LCP: LayerDown
Aug 10 22:55:20 =09mpd: [pppoe] LCP: SendTerminateAck #168
Aug 10 22:55:20 =09mpd: [pppoe] closing link "pppoe"...
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: state change Closed --> Initial
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: Down event
Aug 10 22:55:20 =09mpd: [pppoe] up: 0 links, total bandwidth 9600 bps
Aug 10 22:55:20 =09mpd: [pppoe] setting interface ng0 MTU to 1500 bytes
Aug 10 22:55:20 =09mpd: [pppoe] LCP: phase shift NETWORK --> TERMINATE
Aug 10 22:55:20 =09mpd: [pppoe] LCP: state change Opened --> Stopping
Aug 10 22:55:20 =09mpd: [pppoe] LCP: rec'd Terminate Request #105 link 0 =20
(Opened)
Aug 10 22:55:20 =09mpd: [pppoe] closing link "pppoe"...
Aug 10 22:55:20 =09mpd: [pppoe] bundle: CLOSE event in state OPENED
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: LayerFinish
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: state change Closing --> Closed
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: rec'd Terminate Ack #16 link 0 (Closin=
g)
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: Close event
Aug 10 22:55:20 =09mpd: [pppoe] exec: /sbin/ifconfig ng0 link0
Aug 10 22:55:20 =09mpd: [pppoe] IFACE: Down event
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: LayerDown
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: SendTerminateReq #16
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: state change Opened --> Closing
Aug 10 22:55:20 =09mpd: [pppoe] IPCP: Close event
Aug 10 22:55:20 =09mpd: [pppoe] idle timeout after 50 seconds
Aug 10 22:54:05 =09mpd: [pppoe] IFACE: Up event
Aug 10 22:54:05 =09mpd: [pppoe] exec: /usr/local/sbin/ppp-linkup ng0 =20
inet 84.57.146.60 84.57.128.1 ar0860733257
Aug 10 22:54:05 =09mpd: [pppoe] exec: /sbin/route add 0.0.0.0 84.57.128.1
Aug 10 22:54:05 =09mpd: [pppoe] exec: /sbin/route add 84.57.146.60 -iface lo=

Aug 10 22:54:05 =09mpd: [pppoe] exec: /sbin/ifconfig ng0 84.57.146.60 =20
84.57.128.1 netmask 0xffffffff -link0
Aug 10 22:54:05 =09mpd: [pppoe] setting interface ng0 MTU to 1492 bytes
Aug 10 22:54:05 =09mpd: [pppoe] exec: /sbin/ifconfig ng0 down delete -link0
Aug 10 22:54:05 =09mpd: [pppoe] exec: /sbin/route delete 84.57.178.121 =20
-iface lo0
Aug 10 22:54:05 =09mpd: [pppoe] exec: /sbin/route delete 0.0.0.0 84.57.128.1
Aug 10 22:54:05 =09mpd: [pppoe] IFACE: Up event
Aug 10 22:54:05 =09mpd: 84.57.146.60 -> 84.57.128.1
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: LayerUp
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: state change Ack-Sent --> Opened
Aug 10 22:54:05 =09mpd: IPADDR 84.57.146.60
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: rec'd Configure Ack #15 link 0 (Ack-Se=
nt)
Aug 10 22:54:05 =09mpd: IPADDR 84.57.146.60
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: SendConfigReq #15
Aug 10 22:54:05 =09mpd: 84.57.146.60 is OK
Aug 10 22:54:05 =09mpd: IPADDR 84.57.146.60
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: rec'd Configure Nak #14 link 0 (Ack-Se=
nt)
Aug 10 22:54:05 =09mpd: IPADDR 0.0.0.0
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: SendConfigReq #14
Aug 10 22:54:05 =09mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: rec'd Configure Reject #13 link 0 =20
(Ack-Sent)
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: state change Req-Sent --> Ack-Sent
Aug 10 22:54:05 =09mpd: IPADDR 84.57.128.1
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: SendConfigAck #130
Aug 10 22:54:05 =09mpd: 84.57.128.1 is OK
Aug 10 22:54:05 =09mpd: IPADDR 84.57.128.1
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: rec'd Configure Request #130 link =20
0 (Req-Sent)
Aug 10 22:54:05 =09mpd: COMPPROTO VJCOMP, 16 comp. channels, no comp-cid
Aug 10 22:54:05 =09mpd: IPADDR 0.0.0.0
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: SendConfigReq #13
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: state change Starting --> Req-Sent
Aug 10 22:54:05 =09mpd: [pppoe] IPCP: Up event
Aug 10 22:54:05 =09mpd: [pppoe] up: 1 link, total bandwidth 64000 bps
Aug 10 22:54:05 =09mpd: [pppoe] setting interface ng0 MTU to 1492 bytes
Aug 10 22:54:05 =09mpd: [pppoe] LCP: phase shift AUTHENTICATE --> NETWORK
Aug 10 22:54:05 =09mpd: [pppoe] LCP: authorization successful
Aug 10 22:54:05 =09mpd: MESG: access accepted : ar0860733257
Aug 10 22:54:05 =09mpd: [pppoe] CHAP: rec'd SUCCESS #1
Aug 10 22:54:05 =09mpd: [pppoe] CHAP: sending RESPONSE
Aug 10 22:54:05 =09mpd: Using authname "ar0860733257"
Aug 10 22:54:05 =09mpd: Name: "stgbr2"
Aug 10 22:54:05 =09mpd: [pppoe] CHAP: rec'd CHALLENGE #1
Aug 10 22:54:05 =09mpd: [pppoe] LCP: LayerUp
Aug 10 22:54:05 =09mpd: [pppoe] LCP: auth: peer wants CHAP, I want nothing
Aug 10 22:54:05 =09mpd: [pppoe] LCP: phase shift ESTABLISH --> AUTHENTICATE
Aug 10 22:54:05 =09mpd: [pppoe] LCP: state change Ack-Sent --> Opened
Aug 10 22:54:05 =09mpd: MAGICNUM 66c115c2
Aug 10 22:54:05 =09mpd: MRU 1492
Aug 10 22:54:05 =09mpd: [pppoe] LCP: rec'd Configure Ack #167 link 0 (Ack-Se=
nt)
Aug 10 22:54:05 =09mpd: [pppoe] LCP: state change Req-Sent --> Ack-Sent
Aug 10 22:54:05 =09mpd: MAGICNUM 6cdda2e7
Aug 10 22:54:05 =09mpd: AUTHPROTO CHAP MD5
Aug 10 22:54:05 =09mpd: MRU 1492
Aug 10 22:54:05 =09mpd: [pppoe] LCP: SendConfigAck #104
Aug 10 22:54:05 =09mpd: MAGICNUM 6cdda2e7
Aug 10 22:54:05 =09mpd: AUTHPROTO CHAP MD5
Aug 10 22:54:05 =09mpd: MRU 1492
Aug 10 22:54:05 =09mpd: [pppoe] LCP: rec'd Configure Request #104 link 0 =20
(Req-Sent)
Aug 10 22:54:05 =09mpd: MAGICNUM 66c115c2
Aug 10 22:54:05 =09mpd: MRU 1492
Aug 10 22:54:05 =09mpd: [pppoe] LCP: SendConfigReq #167
Aug 10 22:54:05 =09mpd: [pppoe] LCP: phase shift DEAD --> ESTABLISH
Aug 10 22:54:05 =09mpd: [pppoe] LCP: state change Starting --> Req-Sent
Aug 10 22:54:05 =09mpd: [pppoe] LCP: Up event
Aug 10 22:54:05 =09mpd: [pppoe] link: origination is local
Aug 10 22:54:05 =09mpd: [pppoe] link: UP event
Aug 10 22:54:05 =09mpd: [pppoe] device is now in state UP
Aug 10 22:54:05 =09mpd: [pppoe] device: UP event in state OPENING
Aug 10 22:54:05 =09mpd: [pppoe] PPPoE connection successful
Aug 10 22:54:04 =09mpd: [pppoe] rec'd ACNAME "stgbr002"
Aug 10 22:54:04 =09mpd: [pppoe] device is now in state OPENING
Aug 10 22:54:04 =09mpd: [pppoe] device: OPEN event in state DOWN
Aug 10 22:54:04 =09mpd: [pppoe] LCP: LayerStart
Aug 10 22:54:04 =09mpd: [pppoe] LCP: state change Initial --> Starting
Aug 10 22:54:04 =09mpd: [pppoe] LCP: Open event
Aug 10 22:54:04 =09mpd: [pppoe] link: OPEN event
Aug 10 22:54:04 =09mpd: [pppoe] opening link "pppoe"...
Aug 10 22:54:04 =09mpd: [pppoe] bundle: OPEN event in state CLOSED
Aug 10 22:54:04 =09mpd: [pppoe] IPCP: LayerStart
Aug 10 22:54:04 =09mpd: [pppoe] IPCP: state change Initial --> Starting
Aug 10 22:54:04 =09mpd: [pppoe] IPCP: Open event
Aug 10 22:54:04 =09mpd: [pppoe] outgoing packet is demand
Aug 10 22:51:50 =09mpd: [pppoe] device is now in state DOWN
Aug 10 22:51:50 =09mpd: [pppoe] device: CLOSE event in state DOWN
Aug 10 22:51:50 =09mpd: [pppoe] LCP: phase shift TERMINATE --> DEAD
Aug 10 22:51:50 =09mpd: [pppoe] LCP: state change Closing --> Initial
Aug 10 22:51:50 =09mpd: [pppoe] LCP: LayerFinish
Aug 10 22:51:50 =09mpd: [pppoe] LCP: Down event
Aug 10 22:51:50 =09mpd: [pppoe] link: DOWN event
Aug 10 22:51:50 =09mpd: [pppoe] device is now in state DOWN
Aug 10 22:51:50 =09mpd: [pppoe] device: DOWN event in state UP
Aug 10 22:51:50 =09mpd: [pppoe] PPPoE connection closed
Aug 10 22:51:48 =09mpd: [pppoe] LCP: Close event
Aug 10 22:51:48 =09mpd: [pppoe] link: CLOSE event
Aug 10 22:51:48 =09mpd: [pppoe] LCP: state change Stopping --> Closing
Aug 10 22:51:48 =09mpd: [pppoe] LCP: Close event
Aug 10 22:51:48 =09mpd: [pppoe] link: CLOSE event
Aug 10 22:51:48 =09mpd: [pppoe] LCP: LayerDown
Aug 10 22:51:48 =09mpd: [pppoe] LCP: SendTerminateAck #166
Aug 10 22:51:48 =09mpd: [pppoe] closing link "pppoe"...
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: state change Closed --> Initial
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: Down event
Aug 10 22:51:48 =09mpd: [pppoe] up: 0 links, total bandwidth 9600 bps
Aug 10 22:51:48 =09mpd: [pppoe] setting interface ng0 MTU to 1500 bytes
Aug 10 22:51:48 =09mpd: [pppoe] LCP: phase shift NETWORK --> TERMINATE
Aug 10 22:51:48 =09mpd: [pppoe] LCP: state change Opened --> Stopping
Aug 10 22:51:48 =09mpd: [pppoe] LCP: rec'd Terminate Request #76 link 0 (Ope=
ned)
Aug 10 22:51:48 =09mpd: [pppoe] closing link "pppoe"...
Aug 10 22:51:48 =09mpd: [pppoe] bundle: CLOSE event in state OPENED
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: LayerFinish
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: state change Closing --> Closed
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: rec'd Terminate Ack #12 link 0 (Closin=
g)
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: Close event
Aug 10 22:51:48 =09mpd: [pppoe] exec: /sbin/ifconfig ng0 link0
Aug 10 22:51:48 =09mpd: [pppoe] IFACE: Down event
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: LayerDown
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: SendTerminateReq #12
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: state change Opened --> Closing
Aug 10 22:51:48 =09mpd: [pppoe] IPCP: Close event
Aug 10 22:51:48 =09mpd: [pppoe] idle timeout after 50 seconds
Aug 10 22:50:17 =09syslogd: exiting on signal 15
Aug 10 22:45:27 =09dnsmasq[78723]: using nameserver 145.253.2.11#53