[ previous ] [ next ] [ threads ]
 
 From:  "Bradley Van Peursem" <bradley at itelework dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Firmware upgrade on 1.3b15 => 1.3b17 (alix) causes IPSEC vpn's to error out
 Date:  Wed, 12 Aug 2009 21:41:39 -0400
Both the SAD and SPD logs show:

/libexec/ld-elf.so.1: Shared object "libreadline.so.6" not found,
required by "setkey" 
No IPsec security policies.

 

Downgrade back to 1.3b15 is successful with vpn's restored.

 

Any help would be appreciated.