[ previous ] [ next ] [ threads ]
 
 From:  Nicolai Scheer <scope at planetavent dot de>
 To:  Bradley Van Peursem <bradley at itelework dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Firmware upgrade on 1.3b15 => 1.3b17 (alix) causes IPSEC vpn's to error out
 Date:  Fri, 14 Aug 2009 17:58:11 +0200
Hi!

Bradley Van Peursem schrieb:
> Both the SAD and SPD logs show:
> 
> /libexec/ld-elf.so.1: Shared object "libreadline.so.6" not found,
> required by "setkey" 
> No IPsec security policies.

> Downgrade back to 1.3b15 is successful with vpn's restored.
> Any help would be appreciated.

Have a look at http://m0n0.ch/wall/beta.php:

1.3b17 (08/12/2009):
Known issue: IPsec broken (missing library); 1.3b18 will be released soon

greetings,

Nico