[ previous ] [ next ] [ threads ]
 
 From:  "Chad R. Larson" <clarson at eldocomp dot com>
 To:  David Cook <david dot cook at jetpress dot com>, "m0n0wall at lists dot m0n0 dot ch" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Netelligent 10/100 TX -Compaq Deskpro again
 Date:  Thu, 19 Feb 2004 12:56:59 -0700
At 03:12 AM 2/19/2004, David Cook wrote:
>Having done a little research on Google, I have found a description of a 
>similar problem where the connection failed unless BOTH ends of the 
>connection were set to auto-negotiation

As a general rule, you should have =either= both ends set for auto, or both 
ends forced to your preference (same on each end).  One end fixed and the 
other auto almost never gets it right.


          -crl
--
Chad R. Larson (CRL22)    chad at eldocomp dot com
   Eldorado Computing, Inc.   602-604-3100
      5353 North 16th Street, Suite 400
        Phoenix, Arizona   85016-3228

-- CONFIDENTIALITY NOTICE --

This message is intended for the sole use of the individual and entity to whom it is addressed, and
may contain information that is privileged, confidential and exempt from disclosure under applicable
law. If you are not the intended addressee, nor authorized to receive for the intended addressee,
you are hereby notified that you may not use, copy, disclose or distribute to anyone the message or
any information contained in the message. If you have received this message in error, please
immediately advise the sender by reply email, and delete the message. Thank you.