[ previous ] [ next ] [ threads ]
 
 From:  Ryan Crisman <rcrisman at tentec dot com>
 To:  Mike Dent <mcdent at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] 1.3 and strict NAT?
 Date:  Tue, 9 Feb 2010 10:25:01 -0500
Yeah thats cool, anything to help people with a similar problem.

Ryan Crisman
MIS/IT/Webmaster Manager
Ten-Tec, Inc.
1185 Dolly Parton Parkway
Sevierville TN, 37862


On Tue, Feb 9, 2010 at 8:38 AM, Mike Dent <mcdent at gmail dot com> wrote:

> Thanks Ryan,
> I ended up moving to pfSense on my Soekris box and can now run 2 x
> Xbox 360 with open NAT.
> I've put a link back to your article from my blog article, hope that is ok.
>
> Thanks again,
> Mike
> http://www.g6phf.co.uk/
>
>
> On 9 February 2010 13:32, Ryan Crisman <rcrisman at tentec dot com> wrote:
> > I had this same problem myself with XBOX live and after some research I
> get
> > Open Nat now.  I wrote a how to and placed it on my site, see link below.
> > How to Get XBOX Live working on m0n0wall
> > http://rcrisman.net/article/5/how-to-get-xbox-live-working-on-m0n0wall
> > Ryan Crisman
> > MIS/IT/Webmaster Manager
> > Ten-Tec, Inc.
> > 1185 Dolly Parton Parkway
> > Sevierville TN, 37862
> >
> >
> > On Thu, Feb 4, 2010 at 8:12 AM, Mike Dent <mcdent at gmail dot com> wrote:
> >>
> >> On 4 February 2010 12:40, Dennis Karlsson <dennis at denniskarlsson dot com>
> >> wrote:
> >> > *1. Enable advanced outbound NAT
> >> I've tried that. I assume I need to create a mapping for my internal
> >> subnet in the section below
> >> where this is enabled?
> >>
> >> > **2. Disable port mapping*
> >> I don't have any NAT rules defined which would affect the xbox.
> >>
> >> Thanks
> >>
> >> Mike
> >>
> >>
> >>
> >> > *
> >> > *
> >> > On 2010-02-04 13:05, Mike Dent wrote:
> >> >>
> >> >> Hi,
> >> >> I've been using m0n0wall for several years now. Most recently I was
> on
> >> >> 1.2(something). My two lads who both use XBOX 360 reported that NAT
> >> >> was showing
> >> >> as 'moderate' from their xboxes. This usually does not cause a
> problem.
> >> >>
> >> >> However recently I upgraded to m0n0wall 1.3 and now NAT shows as
> >> >> strict?
> >> >>
> >> >> I can't see any changes in the config that may have caused this to
> >> >> happen.
> >> >> I realise that m0n0 does not support upnp for good reason but if I
> >> >> could get things working
> >> >> back as how it was, ie moderate nat, then I would be happy.
> >> >>
> >> >> Many thanks
> >> >>
> >> >> Mike
> >> >>
> >> >> ---------------------------------------------------------------------
> >> >> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> >> >> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >> >>
> >> >>
> >> >
> >>
> >> ---------------------------------------------------------------------
> >> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> >> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >>
> >
> >
>