[ previous ] [ next ] [ threads ]
 
 From:  Mark Phillips <g7ltt at g7ltt dot com>
 To:  Simon Baker <simonb at kaizo dot org>
 Cc:  Dennis Karlsson <dennis at denniskarlsson dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Anyone got IPv6 working via SixXS.net?
 Date:  Thu, 04 Mar 2010 15:21:33 -0500
Migrated to he.net today. Worked first time. No grief. Can ping all my 
devices via a number of ipv6 ping websites. Excellent.

Thanks for all your help folks.

Mark

On 03/04/2010 03:23 AM, Simon Baker wrote:
>
> On 3 Mar 2010, at 21:21, Mark Phillips wrote:
>
>> This is a chicken and egg situation.
>>
>> you can't use the link until you have a subnet. You can't use get a subnet until your link is up
and working.
>>
>
> Which is exactly why I decided to use the HE.net tunnelbroker service, which works like an
absolute charm.
>
> S.
>
>
>> On 03/03/2010 11:11 AM, Dennis Karlsson wrote:
>>> Until you get your subnet you can't do anything.
>>>
>>> It's working for me with sixxs.
>>>
>>> On 2010-03-02 18:00, Mark Phillips wrote:
>>>> Hi all,
>>>>
>>>> I'm trying to get an IPv6 link going to sixxs.net.
>>>>
>>>> I've followed the wiki howto found here
>>>> https://www.sixxs.net/wiki/Configuring_MonoWall but I cannot raise the
>>>> link.
>>>>
>>>> When I do an ifconfig -a via /exec.php I get this for gif0 so it looks
>>>> like something is happening;
>>>>
>>>> gif0: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST>  mtu 1280
>>>> tunnel inet 173.63.170.47 -->  66.117.47.228
>>>> inet6 fe80::202:e3ff:fe44:1b5e%gif0 prefixlen 64 scopeid 0x18
>>>> inet6 2001:4830:1600:277::2 -->  2001:4830:1600:277::1 prefixlen 128
>>>> inet6 2001:4830:1600:278::2 -->  2001:4830:1600:278::1 prefixlen 128
>>>>
>>>>
>>>> If I transfer the settings to my winXP box I get a successful tunnel
>>>> and can stream audio from the University of Southampton's IPv6 media
>>>> server without issue.
>>>>
>>>> Using
>>>> http://www.subnetonline.com/pages/ipv6-network-tools/online-ipv6-ping.php
>>>> I cannot ping my end of the tunnel on monowall but can on my XP machine.
>>>>
>>>> ping6 2001:4830:1600:277::1 from monowall to the ISP fails suggesting
>>>> that the link is not up.
>>>>
>>>> I have both LAN and WAN IPv6 rules set to allow ping to the v6 WAN
>>>> address and and "all-star" rule to allow any to any.
>>>>
>>>> I don't have any v6 addresses yet. sixxs won;t give me any until my
>>>> link has been up for a while and I've enough credits to pay for it.
>>>>
>>>> Any ideas?
>>>>
>>>> Thanks
>>>>
>>>> Mark
>>>>
>>>>
>>>> ---------------------------------------------------------------------
>>>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>>>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>>>
>>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>
>>
>> !DSPAM:4b8ed30e242041490449508!
>>
>