[ previous ] [ next ] [ threads ]
 
 From:  Michael Sierchio <kudzu at tenebras dot com>
 To:  m0n0wall at lists dot m0n0 dot ch, m0n0wall dash dev at lists dot m0n0 dot ch
 Subject:  m0n0wall on Soekris net6501 - 1.33 fails because of outdated em_1000 driver
 Date:  Thu, 15 Dec 2011 19:19:57 -0800
I think the subject like says it all.  I'm fiddling with the latest
1.8b478, but 1.8b477 broke encapsulate IPsec and L2TP tunnels
traversing the firewall.  So, I'm inclined to back-port the new driver
to 6.4, which isn't too daunting.  Comments?  Any word (Manuel?) on
the IPsec / enc business in 1.8?