[ previous ] [ next ] [ threads ]
 
 From:  Joschka Blohm <admin at zpt dash muenster dot de>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  IPSec with AVM Fritz!Box
 Date:  Sat, 01 Feb 2014 20:51:12 +0100
Hey there,

I am currently trying to setup a IPSec connection between an AVM 
Fritz!Box (router) and my m0n0wall. I'm using the tunneling method. I 
know the correct settings on both ends for establishing the link.
Also the link is being established fine. However I cannot get a 
connection to any PC on m0n0wall's site. I cannot even connect to the 
configpage of m0n0wall located at 192.168.1.1.

Basically I followed this tutorial 
http://hansmi.ch/articles/fritzbox-m0n0wall-vpn

I had a look at the status page of m0n0wall and have seen that the 
packets via ESP are dropped because of "no TDB". So I allowed fragmented 
packets for IPSec and checked for unblocking the private networks in WAN 
config as mentioned here: 
http://forum.m0n0.ch/index.php/topic,6082.msg18967.html#msg18967
But it didn't help.

I'm stuck on this. As usual any help is appreciated.

Regards

Joschka

-- 



informieren Sie bitte sofort den Absender und vernichten Sie diese 
E-Mail. Das unerlaubte Kopieren sowie die unbefugte Weitergabe dieser 
E-Mail sind nicht gestattet.

This e-mail and any attachments may contain confidential and/or 
privileged information. If you are not the intended recipient (or have 
received this e-mail in error) please notify the sender immediately and 
destroy this e-mail. Any unauthorized copying, disclosure or 
distribution of the material in this e-mail is strictly forbidden.