[ previous ] [ next ] [ threads ]
 
 From:  Gold Dragon <golddragoninc at gmail dot com>
 To:  Steve Thomas <sthomas at consultant dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] My cable seems to block connection with m0n0wall
 Date:  Mon, 4 Aug 2014 17:33:18 +0700
I am pretty sure about the bandwidth issue. I ran a test,  after I got
connected,  i tried to do download that will consume all available
bandwitdh many times and each times,  after about 2 to 3 minutes,  the
connectionn will drop to 0. I got the ip from isp dhcp server,  but cannot
do anything.

Some times the ip is 0.0.0.0 and when i check the monowall log,  it said
that cannot get ip from ther isp dhcp server.  Or something like that.
After I set traffic shaper,  or turn limit per user bandwidth in captive
portal setting,  that problem is gone.

This happened to me before as well,  then stop for a while,  then happened
again just recently.

I think somehow they black listed my mac address.
On Aug 4, 2014 7:25 AM, "Steve Thomas" <sthomas at consultant dot com> wrote:

> Are you SURE it was a bandwidth issue and the ISP was shutting you down?
>
> As somebody else said, it's very common to need to re-power the cable
> modem when you switch routers.
> I run into that all the time.
>
> Steve
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>