[ previous ] [ next ] [ threads ]
 
 From:  "Konstantin Rudoy" <subscribe at k dot rudoy dot com>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Wireless Timeout Problem solved.
 Date:  Sat, 27 Mar 2004 18:41:40 -0500
Neither Pinging nor static IP helped :-(


Thank you,
Konstantin Rudoy
kosty at rudoy dot com


-----Original Message-----
From: Michael Iedema [mailto:iedemam at pluto dot dsu dot edu] 
Sent: Saturday, March 27, 2004 2:16 PM
To: 'Konstantin Rudoy'; m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] Wireless Timeout Problem solved.

> Probably I have the same problem - wireless connection from a laptop 
> to AP breakes each few minnutes. But powersafe mode is disabled and 
> not build in AP works fine.
> Signal is Exelent
> Could any one give me some help how to fix that?

I have this issue sporadically with my Vaio PCG-SRX99.  As far as I can tell
it has no powersave options but when I visit one of my friends the XP
'balloon' keeps switching between "Wireless Signal Strength Excellent" to
"Wireless Network Connection Lost".  If I open up a cmd window and start
pinging something on the wired portion of his network continuously the
problem goes away.  I haven't spend much time debugging it because it only
happens at his house.  I have the exact same equipment at my place and have
no problem.

Sorry for no answer but it's a suggestion to keep your annoyance at bay for
a bit.

--Michael I.


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch