[ previous ] [ next ] [ threads ]
 
 From:  "Timothy Jans" <timothy dot jans at pandora dot be>
 To:  "Boris Rudoy" <boris at rudoy dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] PPTP Tunnel and POP3 problem
 Date:  Tue, 30 Mar 2004 22:20:17 +0200
I only have one IP on the outside. I use PPTP connection over my LAN to 
protect my wireless lan (because no wep protection is possible). And I see 
that outlook express can log into the pop3 server and my account but when he 
wants to start downloading the mails it just hangs and gives a time-out 
error. When there are no mails it works perfect.

----- Original Message ----- 
From: "Boris Rudoy" <boris at rudoy dot com>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Tuesday, March 30, 2004 9:52 PM
Subject: Re: [m0n0wall] PPTP Tunnel and POP3 problem


> When you use remote gateway as default one,  SMTP server  (You use ISP
> service for mail isn't it ?) did not recognize you as correct user. You 
> have
> wrong ip for it.
>
>
> ----- Original Message ----- 
> From: "Timothy Jans" <timothy dot jans at pandora dot be>
> To: "Konstantin Rudoy" <subscribe at k dot rudoy dot com>; <m0n0wall at lists dot m0n0 dot ch>
> Sent: Tuesday, March 30, 2004 12:54
> Subject: Re: [m0n0wall] PPTP Tunnel and POP3 problem
>
>
>> This only works when I allow LAN traffic, but I only want to allow PPTP
>> traffic.
>>
>> ----- Original Message ----- 
>> From: "Konstantin Rudoy" <subscribe at k dot rudoy dot com>
>> To: <m0n0wall at lists dot m0n0 dot ch>
>> Sent: Tuesday, March 30, 2004 6:36 PM
>> Subject: Re: [m0n0wall] PPTP Tunnel and POP3 problem
>>
>>
>> > Go to settings of your PPTP -> Networking -> TCP/IP -> Properties ->
>> > Advanced... -> and uncheck 'Use default gateway on remote network'
>> > checkbox
>> >
>> > ----- Original Message ----- 
>> > From: "Timothy Jans" <timothy dot jans at pandora dot be>
>> > To: <m0n0wall at lists dot m0n0 dot ch>
>> > Sent: Tuesday, March 30, 2004 10:58 AM
>> > Subject: [m0n0wall] PPTP Tunnel and POP3 problem
>> >
>> >
>> >> I use a PPTP tunnel from my wireless computer to my m0n0wall. All 
>> >> works
>> >> fine, but pop3 mail isn't working. When there are no messages on the
>> > server
>> >> it works fine, but when it starts downloading a message from the 
>> >> server
>> >> it
>> >> just starts hanging and gives a time-out. Without the PPTP tunnel I 
>> >> can
>> >> download the mails off the pop3 server. Does anyone know what the
> problem
>> >> could be? Maybe a bug?
>> >>
>> >>
>> >> ---------------------------------------------------------------------
>> >> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> >> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>> >>
>> >>
>> >>
>> >
>> >
>> >
>> > ---------------------------------------------------------------------
>> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>> >
>> >
>> >
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>>
>>
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>