[ previous ] [ next ] [ threads ]
 
 From:  "Ian Brown" <ianbro at internode dot on dot net>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Minor problems
 Date:  Tue, 27 Apr 2004 11:46:24 +1000
I can help with #2

Put the 5100 into bridged mode, setup m0n0wall
Set it up with PPPoE, enter your details and also put in iinets DNS servers
in general setup section
That should get you surfing...


----- Original Message ----- 
From: "Jason" <jason at oranadisability dot com>
To: < m0n0wall at lists dot m0n0 dot ch>
Sent: Tuesday, April 27, 2004 11:35 AM
Subject: [m0n0wall] Minor problems


Heres 3 questions for anyone who can help,

1. Wireless - would I be better off getting a AP or a PCI card for my
monowall router ? card would be preffered as machine is Cel366 with several
PCI slots spare. On a similar note, where and what cards would be easiest to
get in Australia tha work with m0n0 ? my notebooks only have orinoco 11B
cards in them, so B is all I need.

2. WAN - how to set this interface up, I have a Billion 5100 router atm, and
the interface is plugged into this to get internet, I have tried Static IP &
DHCP & PPPoE (with router in bridging mode) and none of the above will even
let the monowall machine ping out... I am using iinet incase anyone wants to
know.

3. Traffice shaping - someone meantioned there was a basic instruction file
floating around for this, could I please have a copy to make sure I have
mine configured correctly please.

Thanks for your time,
Jason Hall
Orana Disability Sales and Service
92 Victoria Street
Dubbo, NSW, 2830
Ph: 02 6882 9029
Fax: 02 6882 5994
Email: dubbo at oranadisability dot com