[ previous ] [ next ] [ threads ]
 
 From:  "Barry Murphy" <barry at unix dot co dot nz>
 To:  "'M0n0Wall'" <m0n0wall at lists dot m0n0 dot ch>
 Cc:  <m0n0bsd at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Soekris 4521 & 2 wi cards
 Date:  Wed, 28 Apr 2004 22:37:26 +1200
What I noticed was the following:

AFTER BOOT INSERT FIRST CARD

Jan 30 12:08:08 uhh /kernel: pccard: card inserted, slot 1
Jan 30 12:08:14 uhh pccardd[51]: Card "INTERSIL"("HFA384x/IEEE")
[Version 01.02] [] matched "INTERSIL" ("HFA384x/IEEE") [(null)] [(null)]
Jan 30 12:08:19 uhh /kernel: wi0 at port 0x240-0x27f irq 10 slot 1 on
pccard1
Jan 30 12:08:19 uhh /kernel: wi0: 802.11 address: 00:02:6f:08:26:a5
Jan 30 12:08:19 uhh /kernel: wi0: using RF:PRISM2.5 MAC:ISL3873
Jan 30 12:08:19 uhh /kernel: wi0: Intersil Firmware: Primary 1.01.00,
Station 1.04.09
Jan 30 12:08:19 uhh pccardd[51]: wi0: INTERSIL (HFA384x/IEEE) inserted.

INSERT SECOND CARD

Jan 30 12:08:32 uhh /kernel: pccard: card inserted, slot 0
Jan 30 12:08:37 uhh pccardd[51]: Card "INTERSIL"("HFA384x/IEEE")
[Version 01.02] [] matched "INTERSIL" ("HFA384x/IEEE") [(null)] [(null)]
Jan 30 12:08:37 uhh pccardd[51]: No free configuration for card INTERSIL

Weird? Whats ment by no free configration for card; could this be
because soekris boards are 16bit?

Barry

-----Original Message-----
From: Barry Murphy [mailto:barry at unix dot co dot nz] 
Sent: Wednesday, 28 April 2004 10:19 p.m.
To: 'M0n0Wall'
Subject: [m0n0wall] Soekris 4521 & 2 wi cards


Yo,

I have 2 x saeneo 200mw b cards, these both work in another machine, one
in client mode and one in ap mode, however with my soekris 4521 it only
picks up one card. This is both with m0n0bsd and m0n0wall, any ideas?

sio0 at port 0x3f8-0x3ff irq 4 flags 0x30 on isa0
sio0: type 16550A, console
sio1 at port 0x2f8-0x2ff irq 3 on isa0
sio1: type 16550A
pccard: card inserted, slot 0
pccard: card inserted, slot 1
pccard: card removed, slot 0
pccard: card removed, slot 1
pccard: card inserted, slot 0
pccard: card inserted, slot 1
wi0 at port 0x240-0x27f irq 10 slot 0 on pccard0
wi0: 802.11 address: 00:02:6f:08:26:a5
wi0: using RF:PRISM2.5 MAC:ISL3873
wi0: Intersil Firmware: Primary 1.01.00, Station 1.04.09


No wi1, however it's not the pccard because if I unplug one, the other
works fine in both slots. Only one card flashs the other has a solid
light.

Barry


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch