[ previous ] [ next ] [ threads ]
 
 From:  Fred Weston <fred dot weston at daytonawan dot com>
 To:  Mine GO BOOM <mgb at minegoboom dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Problems with Adelphia cable
 Date:  Mon, 03 May 2004 20:07:26 -0400
Mine GO BOOM wrote:

> Hello,
>
>  I use Adelphia's cable service for internet access. I currently use a 
> Linksys router for my service, but wanted to setup a dedicated 
> firewall with m0n0wall on an old 90mhz machine.
>
>  I've gotten everything setup on the firewall so it works perfect on 
> the LAN side, and when connected to the Linksys router running under 
> DMZ, works like it should. Allows internet access, filters the correct 
> packets, traffic shaping looks good. But when I attempt to connect 
> directly to the cable modem (Motorola SB5100), both with normal MAC 
> and with spoofed MAC, it will not retrieve an IP while set with DHCP. 
> If I set to Static with the IP/Gateway that the Linksys router uses, 
> it still won't work.
>
>  Any suggestions for how to resolve this problem? I really like 
> m0n0wall, but it defeats the purpose if I have to use a linksys router 
> in front of it.
>
> -Ryan Murphy

Try turning the modem off for a few minutes and then back on.  If that 
doesn't work, call tech support and tell them you're running Windows XP, 
you'll have to translate of course.  m0n0wall works fine getting an IP 
using DHCP, so it's something with their stuff.

-- 
Fred Weston
DaytonaWAN Networks, Inc.
www.DaytonaWAN.com