[ previous ] [ next ] [ threads ]
 
 From:  "Eric Shorkey" <eshorkey at commonpointservices dot com>
 To:  <daniel at iglobalnetworks dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Locking up.
 Date:  Sun, 16 May 2004 20:07:51 -0400
I've had this problem as well, only when running multiple bit torrent
downloads. In fact, the really odd part is that the bit torrent downloading
box was behind 2 monowalls, and the only one that would crash is the border
firewall, which is running in bridging mode. You'd think the problem would
occur on the internal firewall that is performing nat. Anyhow, after wasting
a fair amount of time trying to recreate the problem on purpose, and running
syslog servers on my workstation to catch any error that may get recorded, I
decided to simply not use bittorrent. Once I did that, everything works fine
now.

----- Original Message ----- 
From: "Daniel Ribelin" <daniel at iglobalnetworks dot com>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Sunday, May 16, 2004 7:30 PM
Subject: [m0n0wall] Locking up.


> I am currently using the 1.0 release. Everything has been running fine
until
> yesterday. No my m0n0wall just locks-up and I must do a hard reboot.
Nothing
> has changed in the config, to be sure I reloaded the box and uploaded my
> backup of the config. Still freezes up - nothing in the logs to tell me
> anything (frustrating).
>
> It is running on DOM (Disk On Module - 64 Megs)
> And a standard Asus M/B with 256 Meg RAM
> 2 intel NIC's
>
> I even installed on a new computer - with all new components.
>
> Help!@$#! What would cause this to be happening??
>
>
>
> Best Regards,
>
> Daniel Ribelin.
> Chief Technology Officer
> iGlobalNetworks.com, Inc.
> (813) 676-2600 Office
> (813) 676-2603 Fax
>
> http://www.iglobalnetworks.com/
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>