[ previous ] [ next ] [ threads ]
 
 From:  "Barry Mather" <barry dot mather at dorecentres dot com dot au>
 To:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Losing connection
 Date:  Thu, 27 May 2004 14:32:01 +1000
Check either your m0n0 or the modem to make sure that they are both not
set to auto detect the speed and duplex of the wan / eth port ..

This can sometimes cause problems when both devices on the same piece of
wire are trying to auto detect, I've had it the same as you before,
works for hours and hours, then dies when it goes quiet ...

Hope this helps a little 

-----Original Message-----
From: jordan dot elver at dsl dot pipex dot com [mailto:jordan dot elver at dsl dot pipex dot com] 
Sent: 25 May 2004 19:43
To: m0n0wall at lists dot m0n0 dot ch
Subject: [m0n0wall] Losing connection

Hi all,
I have a problem with my ADSL connection and I'm not sure if the problem
lies
with monowall or with the modem/line. My monowall box has it's WAN
interface
connected to an external Ethernet modem. The Ethernet modem connects via
PPPoA
and the WAN interface is set to DHCP, which normally works. The problem
is that
after a certain time of inactivity (during sleeping hour for example),
the
connection becomes unresponsive and I have to restart either one or both
of the
modem and monowall box.

I think that the modem is ok because when I had it connected directly to
my
WinXP machine, it seemed to stay connected. But, I did not have it
directly
connected for a long time. 

I also have a lot of DHCP messages relating to the WAN interface in the
logs.
I'm not at the machine at the moment, but it is messages to do with
renewing the
DHCP lease.

Any ideas where the problem lies? This is vert frustrating.

Thanks in advance,
Jord

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch




Dore Achievement Centres (Pty) Ltd - Hotline: 1300 55 77 11

This e-mail message may contain confidential or privileged information 
and is intended solely for the individual to whom it is addressed. If you 
are not the named addressee you should not disseminate, distribute or 
copy this e-mail. If you have received it in error please notify us 
immediately by telephoning 1300 55 77 11 and destroy this e-mail and 
any attachments. E-mail transmission cannot be guaranteed to be secure 
or error-free as information could be intercepted, corrupted, lost, 
destroyed, arrive late or incomplete, or contain viruses. The sender 
therefore does not accept liability for any errors or omissions in the 
contents of this message, which arise as a result of e-mail transmission. 
The content of this email is not necessarily that of the 
Dore Acievement Centres unless otherwise specified.  This email was 
scanned for possible viruses and was sent on 27/5/2004 by barry dot mather at dorecentres dot com dot au to
m0n0wall at lists dot m0n0 dot ch