[ previous ] [ next ] [ threads ]
 
 From:  Chet Harvey <chet at pittech dot com>
 To:  Chet Harvey <chet at pittech dot com>
 Cc:  Seth Rothenberg <seth at pachai dot net>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] wifi (senao)
 Date:  Sun, 20 Jun 2004 21:36:55 -0400
oh another thing on the senao 2511 ext 2....if only 1 MMCX connector is 
plugged in, it has to be in the correct output hole. if you are looking at the 
card with the little green triangle light closest to you, it's the one on the 
right.

sorry if this is insulting your intelligence but ya gotta cover the basics =)


I have the 2511 ext 2 in a soekris 2511 and I love it, great range on 2 5.5 db 
rubber duckies.

oh what happens if you try 1 card at a time?

Quoting Chet Harvey <chet at pittech dot com>:

> soo if you type in the exec.php:
> 
> ifconfig wi0 inet xxx.xxx.xxx.xxx netmask 255.255.255.0 ssid netxxxxx wepmode
> 
> on wepkey xxxxxxx media DS/11Mbps mediaopt hostap
> 
> then do an ifconfig do they look configured?
> 
> If you run an air-snort util can you see them at all? What type of antennas 
> are you using on the soekris box? If you have the senao EXT 2 type card you 
> must have external antennas. (sorry if that is a presumptious statement but 
> hey I have made similar goofs =))
> 
> 
> Quoting Seth Rothenberg <seth at pachai dot net>:
> 
> > 
> > > Chet suggested I upgrade the firmware in the senao card.
> > >
> > > Which, to my knowledge, requires a Monopolistic System to do.
> > 
> > I did the above, successfully installed senao drivers
> > on my friend's system, upgraded to 1.7.4,
> > Station and Primary (?)....
> > 
> > I put cards in the soekris, pulled the plug, rebooted.  It does not work.
> > 
> > The log says PRISM 1.07.04 - but it also reports
> > 1.01.01 (one's for primary, one's for station).
> > Is that an issue?
> > 
> > From exec.php, ifconfig wi0 shows generic station id,
> > no ssid, no IP address.
> > 
> > ifconfig allows me to set some of these parameters
> > and see the change accepted, but cannot communicate.
> > No link detected, stations can't connect.
> > 
> > Has anyone had experience with this?
> > The wall is getting cracks in it...
> > 
> > Thanks
> > Seth
> > 
> > 
> > 
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> > For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> > 
> > 
> 
> 
> -- 
> Chet Harvey
> Pitbull Technologies <http://www.pittech.com/> 
> Protecting your Digital Assets
> 703.407.7311
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 


-- 
Chet Harvey
Pitbull Technologies <http://www.pittech.com/> 
Protecting your Digital Assets
703.407.7311