[ previous ] [ next ] [ threads ]
 
 From:  Jean-Francois Theroux <jftheroux at privalodc dot com>
 To:  Aaron Tunnell <aaron at digitalvideogroup dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Can connect via PPTP but cannot see any remote computers
 Date:  Fri, 09 Jul 2004 23:05:26 -0400
I had the same problem. The solution was easy when you think of it. When 
you double-click on your PPTP connection,
it will bring up the PPTP screen. Click on Properties, then on 
Networking, make sure the TCP/IP is selected. Click on Properties again,
then input the remote DNS servers. That will allow you to resolve names, 
and at the same time, browse using the network neighborhood.
Hope that helps.


Aaron Tunnell wrote:

>Well I tried both suggestions.  I changed my VPN config to a new subnet in
>the 51 range.  And I created a LMHOSTS file on the XP client that mapped
>192.168.50.100 to the server.  But I still cant see anything on the remote
>network after I successfully connect.  Any more ideas?-Aaron
>
>Gateway Lan address 192.168.50.1
>DHCP range is 192.168.50.5-192.168.50.100
>My server VPN address is 192.168.51.101
>And my Client VPN assigned address is 192.168.51.144
>
>-----Original Message-----
>From: Zadikem, Travis-taz [mailto:tzadikem at picosecond dot com]
>Sent: Thursday, July 08, 2004 11:21 AM
>To: Aaron Tunnell; m0n0wall at lists dot m0n0 dot ch
>Subject: RE: [m0n0wall] Can connect via PPTP but cannot see any remote
>computers
>
>
>I had the same problem.  Do you have a wins server on the side that you
>can't see.  If not,
>you can just populate an LMHOSTS file on the windows XP as follows as an
>example:
>
>192.168.1.2	COMPUTERNAME	#PRE
>
>make sure you use tabs between the items.
>
>Travis
>
>
>
>
>-----Original Message-----
>From: Aaron Tunnell [mailto:aaron at digitalvideogroup dot com]
>Sent: Thursday, July 08, 2004 8:58 AM
>To: m0n0wall at lists dot m0n0 dot ch
>Subject: [m0n0wall] Can connect via PPTP but cannot see any remote
>computers
>
>
>I set up PPTP VPN according to the directions, below is my configuration on
>the Monowall box.  I can connect to my monowall from work via the built in
>WinXP client, but I cannot see any of my computers that are behind the
>monowall in network neighborhood.  Any idea why I can connect but cant see
>anything?  I set up the addresses as best I could figure, but I may have a
>conflict on my subnets.  So here is my config, any ideas?
>
>Gateway Lan address 192.168.50.1
>DHCP range is 192.168.50.5-192.168.50.100
>My server VPN address is 192.168.50.101
>And my Client VPN assigned address is 192.168.50.144
>
>The subnet at work where I am connecting form is in the 192.168.2.x range is
>this a conflict with the above?  Thanks for any help!
>
>---------
>Aaron Tunnell
>Digital Media Specialist
>Avid ACSR Windows | Unity
>Digital Video Group, inc.
>10049 Lickinghole Rd. - Suite A
>Ashland, VA 23005
>804-752-6650
>804-752-6651 fax
>aaron at digitalvideogroup dot com
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
>For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>
>
>  
>

-- 
Jean-Francois Theroux
Systems administrator
514.726.3732
PrivalODC
http://www.privalodc.com